
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standard-journal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Softball" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7f5828ce-7eb5-11e7-ac1f-ef4d7cb46739.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Scoreboard" />
<meta property="og:description" content="Softball" />
<meta property="og:site_name" content="standard-journal.com " />
<meta property="og:section" content="Local" />
<meta property="fb:app_id" content="322784671152123" />
<meta property="article:publisher" content="https://www.facebook.com/The-Standard-Journal-177326592403490/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"208"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"sports@standard-journal.com","start_hour":"03","id":"189d3b8d-9a68-58da-8112-02d9cce78a3f","app":"editorial","ga_page":"\/sports\/local\/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":294},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50546916-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2013,2154,6261,6269,7061", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '189d3b8d-9a68-58da-8112-02d9cce78a3f';
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            
                gptAdSlots['ad-2284300'] = googletag.defineSlot(adUnit, [2,1], 'ad-2284300').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284300'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            
                gptAdSlots['ad-2284234'] = googletag.defineSlot(adUnit, [1,1], 'ad-2284234').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284234'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-2284273'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-2284273').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284273'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [200, 90]).addSize([1200, 0], [200, 90]).build();
                gptAdSlots['ad-2462107'] = googletag.defineSlot(adUnit, [[200,90]], 'ad-2462107').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2462107'].setTargeting('pos', ['tile-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "standard-journal.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284285'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284285').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284285'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1692001"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-2284288'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-2284288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284288'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2284294'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2284294').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284294'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880354() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "standard-journal.com",
            discovery: {
                element: "#evvnt-calendar-1880354",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Standard Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2284297'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2284297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284297'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1476379"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-2500318'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-2500318').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2500318'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22673870429/standard-journal.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90],[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-2284291'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-2284291').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-2284291'].setTargeting('pos', ['leaderboard-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Scoreboard | Local | standard-journal.com</title>
            
    <style>body { background-color: #90afc5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #336b87; } .fixed-nav #main-navigation { background-color: #336b87 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #efefef; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standard-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Scoreboard | Local | standard-journal.com" href="http://www.standard-journal.com/search/?f=rss&amp;t=article&amp;c=sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1476447-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-6');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-189d3b8d-9a68-58da-8112-02d9cce78a3f  section-sports section-local type-article infinity-disabled" data-authors='["sports@standard-journal.com"]' data-path="/sports/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standard-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=208&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=sports%40standard-journal.com&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=189d3b8d-9a68-58da-8112-02d9cce78a3f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=294&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50546916-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6261] = {
    'name':'Current Print Subscribers',
    'id':'6261',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6261" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print subscribers who register will receive&nbsp;<strong>FREE</strong>&nbsp;online access all the time.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6261" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.standard-journal.com/users/admin/service/purchase/?serviceid=6261&referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6269] = {
    'name':'Online Subscription',
    'id':'6269',
    'prices':['100','13800','7200','3800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6269" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Take advantage of an affordable Online Subscription for complete online and e-Edition access today!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6269" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.standard-journal.com/users/admin/service/purchase/?serviceid=6269&referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6269">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6269" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $138.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $72.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $38.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.standard-journal.com/content/tncms/live/" data-endpoint="https://www.standard-journal.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2013] = {
    'name':'Online Subscription (old)',
    'id':'2013',
    'prices':['2500','5000','10000','100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2154] = {
    'name':'Manual Print Subscribers',
    'id':'2154',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6261] = {
    'name':'Current Print Subscribers',
    'id':'6261',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6269] = {
    'name':'Online Subscription',
    'id':'6269',
    'prices':['100','13800','7200','3800'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7061] = {
    'name':'Promo',
    'id':'7061',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2013);
                
                bloxServiceIDs.push(2154);
                
                bloxServiceIDs.push(6261);
                
                bloxServiceIDs.push(6269);
                
                bloxServiceIDs.push(7061);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.standard-journal.com/users/admin/contribute/article/?assetid=189d3b8d-9a68-58da-8112-02d9cce78a3f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.standard-journal.com/users/admin/contribute/article/?from_section=/sports/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standard-journal.com/tncms/admin/editorial-asset/?edit=189d3b8d-9a68-58da-8112-02d9cce78a3f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1476448" class="tncms-block hidden-md hidden-lg"><section id="block-1476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1476448" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1476448" class="site-search-form input-group default normal form-control">
        <label for="site-search-1476448-term" class="sr-only">Site search</label>
        <input id="site-search-1476448-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1476448" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1476452" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1476452" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1476452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1476452').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476452"><input type="hidden" name="referer_url" value="https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_bucks_contest/"  class="nav-link tnt-section-football_bucks_contest">Football_bucks_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits ">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obit">Submit an Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-celebrations ">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-classifieds ">PA Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARD-JOURNAL&amp;publisher_url:standard-journal.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising ">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rate_information.html/"  class="nav-link tnt-section-rate-information">Rate Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special">Special</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contest/valentines_contest/"  class="nav-link tnt-section-valentines_contest">Valentines_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals ">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2284300" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284300" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284300');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2284234" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284234" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284234');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1504293" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold"><a href="/eedition/">e-Edition</a> | <a href="/classifieds/">Classifieds</a></p></div><div id="tncms-block-1478079" class="tncms-block padding-left hidden-lg"><div id="weather-1478079" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="17847">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1478079" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                <small>(17847)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High around 70F. Winds SE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with occasional showers overnight. Low around 55F. Winds SSE at 10 to 15 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 25, 2022 @ 4:30 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1476453" class="tncms-block padding-left hidden-md"><div id="weather-1476453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">53&deg;</span>
                    
                        <span class="cond"> <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="17847">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1476453" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                <small>(17847)</small>
                            </h4><h5>Today</h5>
                                <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High around 70F. Winds SE at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy with occasional showers overnight. Low around 55F. Winds SSE at 10 to 15 mph. Chance of rain 60%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 25, 2022 @ 4:30 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1476399" class="tncms-block a"><section id="block-1476399" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=640%2C89 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="111"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1504273" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold">Connecting the Valley to
Print and Digital</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1476451" class="tncms-block"><div id="user-controls-1476451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.standard-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1476451').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1476451').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476451"><input type="hidden" name="referer_url" value="https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1476447" class="tncms-block new-search"><section id="block-1476447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476447" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1476447" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1476447" class="site-search-form input-group pull-right input-group-sm form-control">
        <label for="site-search-1476447-term" class="sr-only">Site search</label>
        <input id="site-search-1476447-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476447-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1476447" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1476444" class="tncms-block m"><section id="block-1476444" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="69"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1476449" class="tncms-block header-social"><div class="follow-links-1476449 pull-right">
    
    <section id="block-1476449" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/services"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Subscription Services</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0" >
                    <span class="nav-label ">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0" >
                    <span class="nav-label ">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police"  href="/news/police/"  tabindex="0" >
                    <span class="nav-label ">Police</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap"  href="/news/news_ap/"  tabindex="0" >
                    <span class="nav-label ">AP</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state-news"  href="/news/state_news/"  tabindex="0" >
                    <span class="nav-label ">State News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/news/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local"  href="/sports/local"  tabindex="0" >
                    <span class="nav-label ">Local</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/"  tabindex="0" >
                    <span class="nav-label ">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ap"  href="/sports/sports_ap/"  tabindex="0" >
                    <span class="nav-label ">AP</span>
                </a></li><li>
                <a class="nav-link    tnt-section-football_bucks_contest"  href="/sports/football_bucks_contest/"  tabindex="0" >
                    <span class="nav-label ">Football_bucks_contest</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obit"  href="/site/forms/announcements/obituary"  tabindex="0" >
                    <span class="nav-label ">Submit an Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-pa-classifieds"  href="http://www.bargainsheet.net/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">PA Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARD-JOURNAL&amp;publisher_url:standard-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rate-information"  href="/site/rate_information.html/"  tabindex="0" >
                    <span class="nav-label ">Rate Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special"  href="/special/"  tabindex="0" >
                    <span class="nav-label ">Special</span>
                </a></li><li>
                <a class="nav-link    tnt-section-valentines_contest"  href="/site/forms/contest/valentines_contest/"  tabindex="0" >
                    <span class="nav-label ">Valentines_contest</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legals"  href="http://publicnoticepa.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-jobs"  href="/classifieds/job/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0" >
                    <span class="nav-label ">Pets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0" >
                    <span class="nav-label ">Merchandise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-apartments"  href="/classifieds/housing/rent/apartment/"  tabindex="0" >
                    <span class="nav-label ">Apartments</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2284273" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284273" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284273');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2462107" class="tncms-block tile-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-2462107" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2462107');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-189d3b8d-9a68-58da-8112-02d9cce78a3f" class="asset article-default"  data-url="https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Softball "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7f5828ce-7eb5-11e7-ac1f-ef4d7cb46739.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="standard-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.standard-journal.com\/tncms\/search\/mlt\/?origin=189d3b8d-9a68-58da-8112-02d9cce78a3f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-189d3b8d-9a68-58da-8112-02d9cce78a3f" class="asset-paging">
                <div id="paging-prev-189d3b8d-9a68-58da-8112-02d9cce78a3f" class="paging-link prev offset"></div>
                <div id="paging-next-189d3b8d-9a68-58da-8112-02d9cce78a3f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Scoreboard
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc-asset-189d3b8d-9a68-58da-8112-02d9cce78a3f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.standard-journal.com/users/profile/sports%40standard-journal.com">sports@standard-journal.com</a></span>
                
                    <div id="author-popup-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc-asset-189d3b8d-9a68-58da-8112-02d9cce78a3f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standard-journal.com/users/profile/sports%40standard-journal.com" rel="author" class="tnt-user-profile-link tnt-user-name">sports@standard-journal.com</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc-asset-189d3b8d-9a68-58da-8112-02d9cce78a3f').popover({
                            content: $('#author-popup-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc-asset-189d3b8d-9a68-58da-8112-02d9cce78a3f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-25T03:30:00-04:00" class="tnt-date asset-date text-muted">
            Apr 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-25T03:30:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-25T03:30:00-04:00">
    <meta itemprop="datePublished" content="2022-04-25T03:30:00-04:00">
    <meta itemprop="dateModified" content="2022-04-25T03:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scoreboard&url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/189d3b8d-9a68-58da-8112-02d9cce78a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Scoreboard&body=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="189d3b8d-9a68-58da-8112-02d9cce78a3f" data-smart-adunit="/132916964,22673870429/standard-journal.com/sports/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scoreboard&url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/189d3b8d-9a68-58da-8112-02d9cce78a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Scoreboard&body=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-189d3b8d-9a68-58da-8112-02d9cce78a3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="189d3b8d-9a68-58da-8112-02d9cce78a3f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="189d3b8d-9a68-58da-8112-02d9cce78a3f" class="save-list-189d3b8d-9a68-58da-8112-02d9cce78a3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="189d3b8d-9a68-58da-8112-02d9cce78a3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><h4>Softball</h4></div><div class="subscriber-preview"><p>Game 1: Alvernia 3, Lycoming 2Game 2: Lycoming 10, Alvernia 9Notes:</p></div><div class="subscriber-only"><h6>Senior Angie King hit a two-run homer with one out in the top of the seventh to bring the Warriors all the way back from an eight-run deficit to post a 10-9 win in the second game of a non-conference doubleheader at Alvernia on Sunday at Angelica Park. The Warriors (8-22 overall) were down 9-1 at the start of the fourth when their comeback effort began with a four run inning. Kylie Russell (2-5), who came on in relief in the fourth, retired the last 10 batters she faced, striking out the last batter swinging to clinch one of the most dramatic comebacks in program history. She tossed four innings, allowing one hit and striking out three to earn the win against Alvernia (12-16).</h6></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Game 1 Lebanon Valley 4, Lycoming 0Game 2: Lycoming 5, Lebanon Valley 3Notes:</p></div><div class="subscriber-only"><h6>Senior Morgan Klosko drove in two runs in the top of the fifth inning and junior Kylie Russell left four runners stranded in the last three innings to earn the save as the Warriors came-from-behind for a 5-3 win over Lebanon Valley in the nightcap of a doubleheader on Saturday at LVC Softball Park. Klosko’s single capped a three-run fifth for the Warriors (7-21 overall) after entering the inning down 3-2, as senior Kacee Reitz, a Milton High grad, singled with one out before moving to second on a wild pitch. Russell followed with a walk and first-year Rachel Daub singled to load the bases. Reitz scored on a wild pitch and after a pop-up, Klosko delivered the go-ahead single. Russell came on to pitch in the bottom of the inning and didn’t let a runner past second base in the final three innings, although she did give up four hits. She struck out three to earn her first save of the season against the Flying Dutchmen (20-8) scored two runs in the first off three hits before the Warriors tied the game in the third. Reitz led off with a single, moved to second on a single from Russell, took third on a wild pitch and scored on a groundout. Russell scored on an opposite field double from junior Morgan Wetzel. The Warriors were led by Reitz, who went 2-for-4 with two runs and Wetzel, who went 2-for-4 with a RBI. Russell scored twice.</h6></div><div class="subscriber-only"><p>Game 1: Lock Haven 5, Bloomsburg 1Game 2: Bloomsburg 12, Lock Haven 4Saturday at BloomsburgNotes:</p></div><div class="subscriber-only"><h6>Lock Haven University (16-17, 5-9 PSAC East) visited Bloomsburg (20-16, 6-6 PSAC East) for a Pennsylvania State Athletic Conference Eastern Division battle where the afternoon was split with the Bald Eagles. In game 1, The Bald Eagles scored four runs in the sixth with help from a Delaney Good (Mifflinburg Area High School grad) bunt single. Madison Waltman, a Warrior Run High grad, got the complete game as she shut down the Huskies. Waltman struck out four, with the only run coming off a wild pitch.</h6></div><div class="subscriber-only"><p>Game 1: Lock Haven 5, Shippensburg 2Game 2: Shippensburg 6, Lock Haven 3Friday at Lock HavenNotes:</p></div><div class="subscriber-only"><h6>Lock Haven (15-16, 4-8 PSAC East) earned a split with regionally-ranked Shippensburg (25-15, 6-4 PSAC East) Friday in a Pennsylvania State Athletic Conference clash. In game 1, Delaney Good, a graduate of Mifflinburg Area High School, took a pitch to the thigh and advanced to first and set up a run. Ace pitcher Madison Waltman, a Warrior Run High School graduate, pitched the complete game for The Haven as she added her 10 win of the year, fanning six batters and surrendering just two earned runs.</h6></div><div class="subscriber-only"><p>Men’s track and fieldLock Haven UniversitySaturday at Bucknell Team ChallengeNote:</p></div><div class="subscriber-only"><h6>Senior Hunter Confair, a graduate of Warrior Run High School, improved on his best time of the season in the 3,000-meter steeplechase as he fought his way to a seventh-place finish in a time of 9:42.40. Today’s time elevates him to fifth in the PSAC to this point.</h6></div><div class="subscriber-only"><p>Bloomsburg UniversitySaturday at Bucknell Team ChallengeNotes:</p></div><div class="subscriber-only"><h6>The Huskies finished 10th as a team at the Bucknell Team Challenge with 19 points. The 800-meter run was highlighted by Tyler Bailey’s performance. Bailey, a graduate of Mifflinburg Area High School, finished seventh overall with a season-best time of 1:53.07. Bailey is currently ranked third on the PSAC performance list. In addition, the 4x400-meter relay team featuring Bailey finished third with a time of 3:20.67.</h6></div><div class="subscriber-only"><p>Women’s tennisFDU-Florham 5, Lycoming 4Notes:</p></div><div class="subscriber-only"><h6>First-year Rei Saar tied the school’s single-season school record with her 16th win of the season to lead the Warriors in the setback to FDU-Florham in MAC Freedom action on Saturday at Brandon Park. Saar downed FDU’s Maggie Cronkhite, 6-4, 7-5, at No. 4 singles to tie Hannah Summerson ’20’s mark set in 2017-18, as she improved to 16-3 this year. The Warriors fall to 7-8 and 1-4 in the MAC Freedom while FDU improved to 6-4 overall and 2-2 in the MAC Freedom.</h6></div><div class="subscriber-only"><p>Men’s tennisLehigh 4, Bucknell 1Saturday at BucknellNote:</p></div><div class="subscriber-only"><h6>Tim Zelikovsky kept his winning streak alive at No. 4 singles, but Bucknell dropped a 4-1 decision to Lehigh on Saturday afternoon in a match that was moved indoors to the Central PA Tennis Center. Lehigh improved to 7-1 in Patriot League play while the Bison fell to 4-3, and now both teams will begin preparations for next week’s Patriot League Tournament in Annapolis, Md.</h6></div><div class="subscriber-only"><p>FDU-Florham 7, Lycoming 2Saturday at LycomingNotes:</p></div><div class="subscriber-only"><h6>Senior Casey Haas and junior Jason Anderson each won their singles matches to lead the Warriors against FDU-Florham in MAC Freedom action Saturday at Brandon Park. Haas defeated Karanveer Saini 7-5, 6-4 in the No. 4 singles slot. At No.5, Anderson defeated Tyler Schacher 6-2, 6-0, to become the 18th Warrior to reach 10 wins in a season and the first since Rob Smith had 12 wins in 2017-18. The Warriors fall to 5-9 and 0-4 in the MAC Freedom. FDU-Florham advanced to 5-2 overall and 2-1 in the MAC Freedom.</h6></div><div class="subscriber-only"><p>Women’s lacrosseBoston U. 11, Bucknell 10Saturday at BucknellNotes:</p></div><div class="subscriber-only"><h6>Caroline Miller scored a dramatic goal with 12 seconds left in regulation to force overtime, but Matty Spaeth found the net 48 seconds into the extra period to lift Boston University to the win over Bucknell in Patriot League women’s lacrosse action on Saturday afternoon at Graham Field. Bucknell (6-9, 3-5 PL) led by as many as four goals late in the first half and by three at the break, but the Terriers (2-13, 1-7 PL) rallied behind red-hot goalie Reilly Agres and three second-half goals from Kaelin Isaacson. The last of those came with 32 seconds left in regulation and gave Boston University its first lead of the day at 10-9. Ella Payer won the ensuing draw control for Bucknell, and after Taylor Kopan hustled to track down a loose ball in the corner, Katie Wendell fed Miller for the tying tally with 12 ticks remaining.</h6></div><div class="subscriber-only"><p>Lycoming 19, Delaware Valley 4Saturday at LycomingNotes:</p></div><div class="subscriber-only"><h6>Junior Tess Arnold and first-year Katie Maguire each scored five goals and first-year Erin Henn posted seven assists, the second-most in program history, to lead the Warriors to a MAC Freedom win at James Work Memorial Stadium on Saturday. The win moves the Warriors (8-7, 4-3 MAC Freedom) to within shouting distance of earning its first postseason bid since 2016, as the team has one conference regular-season game left and currently sit in the fifth and final MAC Freedom Championship spot. Henn’s seven assists were complemented by two goals, as she became the first Warrior since Heather Suit had a seven- and 10-assist game in 2006 to post that many. Arnold, meanwhile, reached five goals for the second straight game, also adding an assist, five groundballs and six draw controls. Maguire, who now has 49 goals during her rookie year, also added seven draw controls.</h6></div><div class="subscriber-only"><p>Men’s lacrosseLycoming 15, Delaware Valley 6Saturday at LycomingNotes:</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><h6>A flurry of goals landed three Warriors with hat tricks for the first time this season, led by senior Owen Zimmerman, who scored six goals, as well as junior Rory Hines, and first-year Joey Hoover, a Selinsgrove High grad, who each had three, to lead the Warriors to a MAC Freedom victory over Delaware Valley at UPMC Field on Saturday. Zimmerman finished the senior day spectacle with his 10th hat trick of the season, also posting an assist, a caused turnover, and four groundballs. Hoover and Hines collected a groundball each.</h6></div><div class="subscriber-only"><p>BaseballBucknell 20, Lehigh 3Notes:</p></div><div class="subscriber-only"><h6>Chris Cannizzaro went 4-for-5, drove in four runs, and scored four more, and Brendan Lowery homered and drove in a career-high four to lead Bucknell’s 20-run attack in a PL victory over Lehigh at sun-splashed Depew Field on Sunday. After Lehigh took the first two games of the series on Saturday, the Bison responded in a big way in this one to maintain its hold on second place in the Patriot League standings. Bucknell (17-21, 13-9 PL) pounded out 17 hits and drew 10 walks on the way to its highest-scoring output in more than 10 years. The last time the Bison put 20 on the board was in a 22-6 victory at James Madison on Feb. 25, 2012. Bucknell’s last 20-spot in a home game was a 20-9 win over Navy in the clinching game of the 2003 Patriot League championship series.</h6></div><div class="subscriber-only"><p>Women’s golfLycoming Collegeat MAC Freedom ChampionshipsNote:</p></div><div class="subscriber-only"><h6>Senior Blake Premo led the Warriors with a two-day score of 190 to finish in 39th place at the MAC Freedom Championship at the par-72, 6,500-yard Huntsville Golf Club on Sunday. Premo fired a second day 94 for the Warriors after shooting 96 on the first day, while sophomore Ian Plankenhorn led the Warriors with a 20-over-par 92 on the second day of the tournament to finish with a 195.</h6></div><div class="subscriber-only"><p>Major League BaseballEast Division W L Pct GB</p></div><div class="subscriber-only"><h6>New York 10 6 .625 _ Toronto 10 6 .625 _ Tampa Bay 9 7 .563 1 Boston 7 9 .438 3 Baltimore 6 10 .375 4</h6></div><div class="subscriber-only"><p>Central Division W L Pct GB</p></div><div class="subscriber-only"><h6>Minnesota 8 8 .500 _ Cleveland 7 8 .467 ½ Chicago 6 9 .400 1½ Detroit 6 9 .400 1½ Kansas City 5 9 .357 2</h6></div><div class="subscriber-only"><p>West Division W L Pct GB</p></div><div class="subscriber-only"><h6>Seattle 10 6 .625 _ Los Angeles 9 7 .563 1 Oakland 9 8 .529 1½ Houston 7 8 .467 2½ Texas 5 10 .333 4½ ___</h6></div><div class="subscriber-only"><p>East Division W L Pct GB</p></div><div class="subscriber-only"><h6>New York 12 5 .706 _ Miami 7 8 .467 4 Atlanta 7 10 .412 5 Philadelphia 6 10 .375 5½ Washington 6 12 .333 6½</h6></div><div class="subscriber-only"><p>Central Division W L Pct GB</p></div><div class="subscriber-only"><h6>St. Louis 9 5 .643 _ Milwaukee 10 6 .625 _ Pittsburgh 8 8 .500 2 Chicago 7 9 .438 3 Cincinnati 3 13 .188 7</h6></div><div class="subscriber-only"><p>West Division W L Pct GB</p></div><div class="subscriber-only"><h6>Los Angeles 11 4 .733 _ San Francisco 11 5 .688 ½ Colorado 10 5 .667 1 San Diego 10 7 .588 2 Arizona 6 10 .375 5½ ___</h6></div><div class="subscriber-only"><p>AMERICAN LEAGUESaturday’s Games</p></div><div class="subscriber-only"><h6>N.Y. Yankees 5, Cleveland 4 Detroit 13, Colorado 0, 1st game Texas 2, Oakland 0 Toronto 3, Houston 2 Minnesota 9, Chicago White Sox 2 Tampa Bay 3, Boston 2, 10 innings Colorado 3, Detroit 2, 2nd game Baltimore 5, L.A. Angels 4 Seattle 13, Kansas City 7</h6></div><div class="subscriber-only"><p>Sunday’s Games</p></div><div class="subscriber-only"><h6>Tampa Bay 5, Boston 2 Colorado 6, Detroit 2 N.Y. Yankees 10, Cleveland 2 Houston 8, Toronto 7, 10 innings Minnesota 6, Chicago White Sox 4, 10 innings Oakland 2, Texas 0 L.A. Angels 7, Baltimore 6 Seattle 5, Kansas City 4, 12 innings</h6></div><div class="subscriber-only"><p>Monday’s Games</p></div><div class="subscriber-only"><h6>Boston (Eovaldi 1-0) at Toronto (Berríos 1-0), 7:07 p.m. Houston (Valdez 1-1) at Texas (Dunning 0-1), 8:05 p.m. Cleveland (Bieber 1-0) at L.A. Angels (Lorenzen 1-1), 9:38 p.m.</h6></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scoreboard&url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard-journal.com/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/189d3b8d-9a68-58da-8112-02d9cce78a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Scoreboard&body=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"189d3b8d-9a68-58da-8112-02d9cce78a3f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-189d3b8d-9a68-58da-8112-02d9cce78a3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="189d3b8d-9a68-58da-8112-02d9cce78a3f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="189d3b8d-9a68-58da-8112-02d9cce78a3f" class="save-list-189d3b8d-9a68-58da-8112-02d9cce78a3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="189d3b8d-9a68-58da-8112-02d9cce78a3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.standard-journal.com/users/profile/sports%40standard-journal.com" rel="author" class="tnt-user-profile-link tnt-user-name">sports@standard-journal.com</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-35a3c46a-5420-11eb-bc8a-4ba4f5d020fc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=35a3c46a-5420-11eb-bc8a-4ba4f5d020fc&amp;s=start_time&amp;sd=desc" data-subject="sports@standard-journal.com" data-description="Whenever sports@standard-journal.com posts new content, you'll get an email delivered to your inbox with a link." data-name="sportsstandard-journalcom notification" data-author-id="35a3c46a-5420-11eb-bc8a-4ba4f5d020fc" data-user-url="https://www.standard-journal.com/users/">
        <i class="fas tnt-star"></i> Follow sports@standard-journal.com
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942184" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="189d3b8d-9a68-58da-8112-02d9cce78a3f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="189d3b8d-9a68-58da-8112-02d9cce78a3f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Fsports%2Flocal%2Farticle_189d3b8d-9a68-58da-8112-02d9cce78a3f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2284285" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284285" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284285');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1476383" class="tncms-block"></div><div id="tncms-block-1476446" class="tncms-block hide-headline"><section id="block-1476446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476446 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1476446-df659725-bc65-5cdf-ac63-23d05dfd2efa" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-df659725-bc65-5cdf-ac63-23d05dfd2efa media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_df659725-bc65-5cdf-ac63-23d05dfd2efa.html" class="tnt-asset-link"  aria-label="Monday, April 25, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Monday, April 25, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/f/fe/ffe6eaba-d7d6-5d87-a960-528cfd4cb47c/62665acceecf6.preview-300.jpg?resize=150%2C227 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/f/fe/ffe6eaba-d7d6-5d87-a960-528cfd4cb47c/62665acceecf6.preview-300.jpg?resize=200%2C302 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/f/fe/ffe6eaba-d7d6-5d87-a960-528cfd4cb47c/62665acceecf6.preview-300.jpg?resize=225%2C340 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/f/fe/ffe6eaba-d7d6-5d87-a960-528cfd4cb47c/62665acceecf6.preview-300.jpg?resize=300%2C453 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_df659725-bc65-5cdf-ac63-23d05dfd2efa.html"  class="centered-content-link content-overlay" aria-label="Monday, April 25, 2022">
                            <span class="sr-only">Monday, April 25, 2022</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_df659725-bc65-5cdf-ac63-23d05dfd2efa.html" class="tnt-asset-link" aria-label="Monday, April 25, 2022">
        

        
            Monday, April 25, 2022</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1692001" class="tncms-block"><section id="block-1692001" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692001"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1692001" type="checkbox" name="list_id[]" value="8fc1e040-7c50-11e7-9e8b-e3c81f6920cb" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692001" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-2284288" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284288" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1476361" class="tncms-block visible-lg visible-md"><section id="block-1476361" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1476361 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_299822f6-8870-506c-a836-ff5c5714bf7e.html" class="tnt-asset-link" aria-label="Habitat dedicates new trailer">
        

        
            Habitat dedicates new trailer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/article_98895b77-8657-5908-97a4-da3ad4966a0f.html" class="tnt-asset-link" aria-label="Bucknell holds successful spring football game">
        

        
            Bucknell holds successful spring football game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/article_189d3b8d-9a68-58da-8112-02d9cce78a3f.html" class="tnt-asset-link" aria-label="Scoreboard">
        

        
            Scoreboard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/article_609c0b7a-68ad-5720-b4b8-dd659b79b347.html" class="tnt-asset-link" aria-label="Defense defeats offense, 17-13, in PSU Blue-White game">
        

        
            Defense defeats offense, 17-13, in PSU Blue-White game</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/article_8e17b8be-0324-51f8-8b7f-dba81cc59d67.html" class="tnt-asset-link" aria-label="HS Roundup: Lewisburg softball team rolls to win over Warrior Run">
        

        
            HS Roundup: Lewisburg softball team rolls to win over Warrior Run</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local/article_92e8badf-cc6c-55c0-a8ec-31ffc755e659.html" class="tnt-asset-link" aria-label="Area athletes post numerous PRs during Saturday's Shippensburg Invite">
        

        
            Area athletes post numerous PRs during Saturday's Shippensburg Invite</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_9da057a3-98d8-58ac-bfdb-79f1c55d583e.html" class="tnt-asset-link" aria-label="Macri wins Tilley Classic">
        

        
            Macri wins Tilley Classic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_ap/article_9c7f4062-18f2-5e3d-818a-43d619f98634.html" class="tnt-asset-link" aria-label="Philadelphia visits Chicago after Cates' 2-goal game">
        

        
            Philadelphia visits Chicago after Cates' 2-goal game</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1476400" class="tncms-block"><section id="block-1476400" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476400 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1476400" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1476400" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1476400" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1476400" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1476400" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/obituaries/article_65396243-47cd-5293-8a55-7a51782d19fc.html">Traci M. Aunkst</a></li><li><a href="/news/local/article_d24986ee-48c4-5c62-94e2-e9f9a538cc8d.html">Snyder County man charged in alleged murder of wife</a></li><li><a href="/obituaries/article_e41917b0-297c-5905-852e-d34c56cb55e6.html">Ruth Williams</a></li><li><a href="/news/local/article_da40347f-18e9-58b0-8692-4fdf7614e8ae.html">Weekender: Warrior Run welcomes new superintendent</a></li><li><a href="/obituaries/article_27aab213-5433-5a37-8f9c-fb4113f948f0.html">Mitzi A. Kurtz</a></li><li><a href="/news/local/article_9429f72d-ebef-5fff-9f8e-5e815b426f4b.html">Man in custody following alleged homicide</a></li><li><a href="/news/local/article_8bec26f9-8bb8-53bc-97c3-518c2f4d4d17.html">Volkswagen expertise spans generations</a></li><li><a href="/obituaries/article_e560ab8f-aac4-5a9d-a5b8-290593ead62d.html">Cynthia M. Morningstar</a></li><li><a href="/news/local/article_c93e4205-c569-5755-95d5-6e6ade66086f.html">Power outage delays newspaper delivery</a></li><li><a href="/news/local/article_7f8a96e5-155e-50a4-a320-c707807ff655.html">Riverboat society looks to bring 'Mark Twain' to Northumberland</a></li></ul></div>
        
        
            <div id="images-1476400" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_3a8c288e-6b52-5c2f-a49a-df06c809d78c.html" class="tnt-asset-link"  aria-label="NASCAR stars visit Bloomsburg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NASCAR stars visit Bloomsburg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a8c288e-6b52-5c2f-a49a-df06c809d78c/6261df9e2f03e.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_1f772e16-67b9-581b-aa21-2a4d4e35a73b.html" class="tnt-asset-link"  aria-label="Earth Day 'pop up' at the Lewisburg Children's Museum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Earth Day 'pop up' at the Lewisburg Children's Museum"
                            class="img-responsive lazyload full default"
                            width="747"
                            height="747"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/f7/1f772e16-67b9-581b-aa21-2a4d4e35a73b/6262e4f0bd7a8.image.jpg?crop=747%2C747%2C186%2C0&resize=747%2C747&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_8154b8d7-80c9-59ad-878b-758cbd39b899.html" class="tnt-asset-link"  aria-label="Tri-County Dog Obedience Club accepts donation">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tri-County Dog Obedience Club accepts donation"
                            class="img-responsive lazyload full default"
                            width="932"
                            height="932"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/15/8154b8d7-80c9-59ad-878b-758cbd39b899/625d84381e281.image.jpg?crop=932%2C932%2C134%2C0&resize=932%2C932&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_7a940578-78d0-51b3-9fdf-c3414a9aa017.html" class="tnt-asset-link"  aria-label="Senior center breaks out the Easter bonnets">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior center breaks out the Easter bonnets"
                            class="img-responsive lazyload full default"
                            width="1288"
                            height="1288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/a9/7a940578-78d0-51b3-9fdf-c3414a9aa017/62583dbe9c274.image.jpg?crop=1288%2C1288%2C160%2C0&resize=1288%2C1288&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_0e76c6cb-85e3-5701-8d16-2212f0a1d247.html" class="tnt-asset-link"  aria-label="Snappy’s holds ribbon cutting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Snappy’s holds ribbon cutting"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/e7/0e76c6cb-85e3-5701-8d16-2212f0a1d247/6261429392e59.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a.html" class="tnt-asset-link"  aria-label="Borough maintenance building roof replacement underway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borough maintenance building roof replacement underway"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/b6/3b657dc0-a5e3-5bbc-93c5-aa2ba77a6b8a/62606337992b5.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_9bd42df2-71a2-5c86-938a-f835ded04be4.html" class="tnt-asset-link"  aria-label="Earth Day 'pop up' at the Lewisburg Children's Museum">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Earth Day 'pop up' at the Lewisburg Children's Museum"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/9/bd/9bd42df2-71a2-5c86-938a-f835ded04be4/6262e07d4825e.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_bc6d955e-6ac0-5675-8011-3d56573951cd.html" class="tnt-asset-link"  aria-label="Alex Koontz">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alex Koontz"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/b/c6/bc6d955e-6ac0-5675-8011-3d56573951cd/625f8dc437ee7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_68c2e10e-f98d-591a-b93c-44d391fe32f4.html" class="tnt-asset-link"  aria-label="Senior center breaks out the Easter bonnets">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Senior center breaks out the Easter bonnets"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/8c/68c2e10e-f98d-591a-b93c-44d391fe32f4/62583c57ef32d.image.jpg?crop=1177%2C1177%2C291%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ff14a4b8-55ca-577d-a707-70529fa4767f.html" class="tnt-asset-link"  aria-label="NASCAR stars visit Bloomsburg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NASCAR stars visit Bloomsburg"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/f1/ff14a4b8-55ca-577d-a707-70529fa4767f/6261df9d910ad.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1476400" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1476400" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2284294" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284294" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284294');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1880354" class="tncms-block"><section id="block-1880354" class="block emphasis-h3   " ><div id="evvnt-calendar-1880354"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1880354();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1478070" class="tncms-block title-no-margin"><section id="block-1478070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478070 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478072" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"><a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1476437" class="tncms-block"></div><div id="tncms-block-2284297" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284297" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284297');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1476379" class="tncms-block"><section id="block-1476379" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1476379 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_6d8af06c-eccd-5899-85e7-e441c24eed08.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Ryan Bickhart Janae Bergey MILTON TRACK"><span class="title">Ryan Bickhart Janae Bergey MILTON TRACK</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ryan Bickhart Janae Bergey MILTON TRACK"
                            class="img-responsive lazyload full default"
                            width="1110"
                            height="1866"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=150%2C252 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=200%2C336 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=225%2C378 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=300%2C504 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=400%2C672 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=540%2C908 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=640%2C1076 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=750%2C1261 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=990%2C1664 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=1035%2C1740 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/d8/6d8af06c-eccd-5899-85e7-e441c24eed08/625e8140e9bb6.preview.jpg?resize=1110%2C1866 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_0c72a068-fd40-54a0-b192-f8e5db9efc41.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Affordable Housing Has Never Looked So"><span class="title">Affordable Housing Has Never Looked So</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Affordable Housing Has Never Looked So"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=150%2C134 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=200%2C178 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=225%2C201 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=300%2C268 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=400%2C357 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=540%2C482 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=640%2C571 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=750%2C669 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/c7/0c72a068-fd40-54a0-b192-f8e5db9efc41/62553ff52baef.preview.jpg?resize=785%2C700 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_a5414cae-9719-51d3-9a67-977e0e208b55.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Saturday & Sunday Breakfast Buffet 8am"><span class="title">Saturday & Sunday Breakfast Buffet 8am</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Saturday &amp; Sunday Breakfast Buffet 8am"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=400%2C510 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/54/a5414cae-9719-51d3-9a67-977e0e208b55/624c054523949.preview.jpg?resize=785%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_89c47c9c-f8a7-59a2-b288-e821caf59cd6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CRONRATH-GRENOBLE Funeral Home, Inc."><span class="title">CRONRATH-GRENOBLE Funeral Home, Inc.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CRONRATH-GRENOBLE Funeral Home, Inc."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/9c/89c47c9c-f8a7-59a2-b288-e821caf59cd6/625e8144e8615.preview.jpg?resize=785%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_68f75611-32a5-5b7c-8824-656fe5d2e36d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Quality, Freshness, Personal Service"><span class="title">Quality, Freshness, Personal Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality, Freshness, Personal Service"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=400%2C510 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/8f/68f75611-32a5-5b7c-8824-656fe5d2e36d/625e81455f46b.preview.jpg?resize=785%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_cec2cb51-93dd-5511-9da2-e9209626a531.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FISHER’S MEAT MARKET INC. 228 St."><span class="title">FISHER’S MEAT MARKET INC. 228 St.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FISHER’S MEAT MARKET INC. 228 St."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=150%2C268 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=200%2C357 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=225%2C401 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=300%2C535 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=400%2C713 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=540%2C963 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=640%2C1141 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=750%2C1338 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/ec/cec2cb51-93dd-5511-9da2-e9209626a531/625e81464ef89.preview.jpg?resize=785%2C1400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_5ab43e73-a606-561a-8664-9a93f413abe6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Valley Spray Foam 4-15-20 BW"><span class="title">Green Valley Spray Foam 4-15-20 BW</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Valley Spray Foam 4-15-20 BW"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/62553ff891f63.preview.jpg?resize=785%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_d08a9fe3-34f2-5d26-b49b-c247d9f9af93.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Quality Affordable Housing Heritage"><span class="title">Quality Affordable Housing Heritage</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality Affordable Housing Heritage"
                            class="img-responsive lazyload full default"
                            width="978"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=150%2C61 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=200%2C82 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=225%2C92 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=300%2C123 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=400%2C164 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=540%2C221 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=640%2C262 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=750%2C307 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/08/d08a9fe3-34f2-5d26-b49b-c247d9f9af93/621df5c8b7998.preview.jpg?resize=978%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_e347bbc3-5167-5721-9870-d165fbc7db02.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ATTORNEY MICHAEL D. SUDERS “Your"><span class="title">ATTORNEY MICHAEL D. SUDERS “Your</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ATTORNEY MICHAEL D. SUDERS “Your"
                            class="img-responsive lazyload full default"
                            width="380"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/621df5c9b7995.preview.jpg?resize=150%2C158 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/621df5c9b7995.preview.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/621df5c9b7995.preview.jpg?resize=225%2C237 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/621df5c9b7995.preview.jpg?resize=300%2C316 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/621df5c9b7995.preview.jpg?resize=380%2C400 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_a81b842d-32c9-5dc5-883f-65ea254a362d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Since 1910... Your Truly Local Hometown"><span class="title">Since 1910... Your Truly Local Hometown</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Since 1910... Your Truly Local Hometown"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=150%2C153 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=225%2C229 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=640%2C652 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/81/a81b842d-32c9-5dc5-883f-65ea254a362d/625e814853a54.preview.jpg?resize=785%2C800 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_90315f39-45ce-5c64-a12b-17ef2e1576a1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="REGIONAL SITES (Open unless otherwise"><span class="title">REGIONAL SITES (Open unless otherwise</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="REGIONAL SITES (Open unless otherwise"
                            class="img-responsive lazyload full default"
                            width="1859"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=150%2C90 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=225%2C135 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=640%2C384 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=990%2C594 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=1035%2C621 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=1200%2C720 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=1333%2C800 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=1476%2C885 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/03/90315f39-45ce-5c64-a12b-17ef2e1576a1/625e8148cf7ef.preview.jpg?resize=1859%2C1115 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_011c34be-72b1-540a-9dd4-24b99f1c86df.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UPMC 4-19-22"><span class="title">UPMC 4-19-22</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="UPMC 4-19-22"
                            class="img-responsive lazyload full default"
                            width="2000"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=640%2C128 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=990%2C198 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=1035%2C207 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=1200%2C240 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=1333%2C267 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=1476%2C295 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/11/011c34be-72b1-540a-9dd4-24b99f1c86df/625e814a7fff1.preview.jpg?resize=2000%2C400 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1476379" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-2500318" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2500318" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2500318');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1476384" class="tncms-block"><section id="block-1476384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476384 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standard-journal.com\/business\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2284291" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-2284291" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-2284291');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1476440" class="tncms-block"><section id="block-1476440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476440 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1476391" class="tncms-block"><section id="block-1476391" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476391 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARD-JOURNAL&amp;publisher_url:standard-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-policies"  href="/site/policies.html"  tabindex="0" >
                    <span class="nav-label ">Policies</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1476441" class="tncms-block"><section id="block-1476441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476441 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1476445" class="tncms-block padding-bottom"><section id="block-1476445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="69"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1476442" class="tncms-block"><section id="block-1476442" class="block emphasis-h4   " ><address>
    <strong>standard-journal.com </strong><br>
    21 N Arch Street<br>
    Milton, PA 17847
    <br>
    
        <strong>Phone:</strong> 570-742-9671<br>
        <strong>Email:</strong> <a href="mailto:newsroom@standard-journal.com">newsroom@standard-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1476450" class="tncms-block padding-bottom header-social"><div class="follow-links-1476450 default">
    
    <section id="block-1476450" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1476395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1476395"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">standard-journal.com</a>, 21 N Arch Street Milton, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("189d3b8d-9a68-58da-8112-02d9cce78a3f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1476448'),
            query_input = d.getElementById('site-search-1476448-term'),
            search_dropdown = d.getElementById('site-search-1476448-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1476448 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1478079').click(function(e){
                                        $('#weather-1478079 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1476453').click(function(e){
                                        $('#weather-1476453 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1476447'),
            query_input = d.getElementById('site-search-1476447-term'),
            search_dropdown = d.getElementById('site-search-1476447-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1476447 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10807.add('act', mailListData);_cc10807.bcp();}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>