
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.standard-journal.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="MOUNT HOLLY, N.J. (AP) &mdash; The National Weather Service has confirmed a ninth tornado that struck during storms last week in Pennsylvania and New Jersey." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7f5828ce-7eb5-11e7-ac1f-ef4d7cb46739.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Forecasters confirm 9 tornadoes in Pennsylvania, New Jersey" />
<meta property="og:description" content="MOUNT HOLLY, N.J. (AP) &mdash; The National Weather Service has confirmed a ninth tornado that struck during storms last week in Pennsylvania and New Jersey." />
<meta property="og:site_name" content="standard-journal.com " />
<meta property="fb:app_id" content="322784671152123" />
<meta property="article:publisher" content="https://www.facebook.com/The-Standard-Journal-177326592403490/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"keywords":"['']","flags":"['']","start_hour":"03","presentation":null,"id":"a22d11dd-252e-5a0e-aa30-da2d8d358cad","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":308},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50546916-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2013,2154,6261,6269,7061", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/impressions.js?_dc=1627916722"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/traffic.js?_dc=1627878919"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/settings.js?_dc=1607000839"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1625830680"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1625830680"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "standard-journal.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1625830680"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1692001"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1625830680"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1476379"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1625830680"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Forecasters confirm 9 tornadoes in Pennsylvania, New Jersey |  | standard-journal.com</title>
            
    <style>body { background-color: #90afc5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #336b87; } .fixed-nav #main-navigation { background-color: #336b87 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #efefef; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.standard-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Forecasters confirm 9 tornadoes in Pennsylvania, New Jersey |  | standard-journal.com" href="http://www.standard-journal.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1476447-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-6');
</script>



        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-a22d11dd-252e-5a0e-aa30-da2d8d358cad type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standard-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=03&amp;tncms.asset.id=a22d11dd-252e-5a0e-aa30-da2d8d358cad&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=308&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-50546916-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standard-journal.com",
  secureDomain: "standard-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.standard-journal.com/tncms/admin/editorial-asset/?edit=a22d11dd-252e-5a0e-aa30-da2d8d358cad"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1476448" class="tncms-block hidden-md hidden-lg"><section id="block-1476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1476448" aria-labelledby="site-search-button-1476448" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1476448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1476448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1476448').submit();
        return false;
    });

    $('#site-search-1476448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1476448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1476448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1476448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1476452" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1476452" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1476452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1476452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476452"><input type="hidden" name="referer_url" value="https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football_bucks_contest/"  class="nav-link tnt-section-football_bucks_contest">Football_bucks_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obit">Submit an Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.bargainsheet.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-classifieds">PA Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARD-JOURNAL&amp;publisher_url:standard-journal.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rate_information.html/"  class="nav-link tnt-section-rate-information">Rate Information</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special">Special</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/contest/valentines_contest/"  class="nav-link tnt-section-valentines_contest">Valentines_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/veterans_information/"  class="nav-link tnt-section-veterans-information">Veterans information</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1476340" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480612" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476341" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1504293" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold"><a href="/eedition/">e-Edition</a> | <a href="/classifieds/">Classifieds</a></p></div><div id="tncms-block-1478079" class="tncms-block padding-left hidden-lg"><div id="weather-1478079" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1478079" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                 <small>(17847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 78F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 51F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2021 @ 11:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1476453" class="tncms-block padding-left hidden-md"><div id="weather-1476453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1476453" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                 <small>(17847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. High 78F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 51F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 2, 2021 @ 11:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1476399" class="tncms-block a"><section id="block-1476399" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=640%2C89 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="111"
                alt=""></a></div></section></div><div id="tncms-block-1504273" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold">Connecting the Valley to
Print and Digital</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1476451" class="tncms-block"><div id="user-controls-1476451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standard-journal.com/users/signup/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1476451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1476451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476451"><input type="hidden" name="referer_url" value="https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1476447" class="tncms-block new-search"><section id="block-1476447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476447" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1476447" aria-labelledby="site-search-button-1476447" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1476447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476447-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1476447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1476447').submit();
        return false;
    });

    $('#site-search-1476447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1476447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1476447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1476447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1476444" class="tncms-block m"><section id="block-1476444" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="69"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1476449" class="tncms-block header-social"><div class="follow-links-1476449 pull-right">
    
    <section id="block-1476449" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/services"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress"  tabindex="0">
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue"  tabindex="0">
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe"  tabindex="0">
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vacation"  href="/site/forms/subscription_services/vacation"  tabindex="0">
                    <span class="nav-label">Vacation</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-police"  href="/news/police/"  tabindex="0">
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap"  href="/news/news_ap/"  tabindex="0">
                    <span class="nav-label">AP</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state-news"  href="/news/state_news/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-religion"  href="/news/religion/"  tabindex="0">
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/sports/local"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/"  tabindex="0">
                    <span class="nav-label">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap"  href="/sports/sports_ap/"  tabindex="0">
                    <span class="nav-label">AP</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football_bucks_contest"  href="/sports/football_bucks_contest/"  tabindex="0">
                    <span class="nav-label">Football_bucks_contest</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-obit"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">Submit an Obit</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-cartoons"  href="/opinion/cartoons"  tabindex="0">
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/announcements/births/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0">
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-pa-classifieds"  href="http://www.bargainsheet.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PA Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARD-JOURNAL&amp;publisher_url:standard-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rate-information"  href="/site/rate_information.html/"  tabindex="0">
                    <span class="nav-label">Rate Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valentines_contest"  href="/site/forms/contest/valentines_contest/"  tabindex="0">
                    <span class="nav-label">Valentines_contest</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legals"  href="http://publicnoticepa.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-jobs"  href="/classifieds/job/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/classifieds/sale/pet/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-merchandise"  href="/classifieds/sale/"  tabindex="0">
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apartments"  href="/classifieds/housing/rent/apartment/"  tabindex="0">
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-veterans-information"  href="/veterans_information/"  tabindex="0">
                    <span class="nav-label">Veterans information</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1911788" class="tncms-block">
        <div id="blox-ad-position-global-container-top-fullscreen1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"global-container-top-fullscreen","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1480611" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480615" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480614" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="asset article-default"  data-url="https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MOUNT HOLLY, N.J. (AP) — The National Weather Service has confirmed a ninth tornado that struck during storms last week in Pennsylvania and New Jersey. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7f5828ce-7eb5-11e7-ac1f-ef4d7cb46739.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standard-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.standard-journal.com\/tncms\/search\/mlt\/?origin=a22d11dd-252e-5a0e-aa30-da2d8d358cad&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="asset-paging">
                <div id="paging-prev-a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="paging-link prev offset"></div>
                <div id="paging-next-a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Forecasters confirm 9 tornadoes in Pennsylvania, New Jersey
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-02T03:24:00-04:00" class="tnt-date asset-date text-muted">
            Aug 2, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-02T03:24:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-02T03:24:00-04:00">
    <meta itemprop="datePublished" content="2021-08-02T03:24:00-04:00">
    <meta itemprop="dateModified" content="2021-08-02T03:24:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecasters%20confirm%209%20tornadoes%20in%20Pennsylvania%2C%20New%20Jersey&url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Forecasters%20confirm%209%20tornadoes%20in%20Pennsylvania%2C%20New%20Jersey&body=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a22d11dd-252e-5a0e-aa30-da2d8d358cad">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecasters%20confirm%209%20tornadoes%20in%20Pennsylvania%2C%20New%20Jersey&url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Forecasters%20confirm%209%20tornadoes%20in%20Pennsylvania%2C%20New%20Jersey&body=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a22d11dd-252e-5a0e-aa30-da2d8d358cad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a22d11dd-252e-5a0e-aa30-da2d8d358cad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="save-list-a22d11dd-252e-5a0e-aa30-da2d8d358cad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a22d11dd-252e-5a0e-aa30-da2d8d358cad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>MOUNT HOLLY, N.J. (AP) — The National Weather Service has confirmed a ninth tornado that struck during storms last week in Pennsylvania and New Jersey.</p><p>Forecasters said Sunday that an EF-1 tornado with peak winds up to 90 mph appeared in the Weisenberg Township area of Lehigh County during Thursday’s storms, uprooting trees and causing some minor roof damage</p><p>Authorities earlier confirmed eight other tornadoes in the neighboring states during Thursday’s storm, including the EF-3 storm in eastern Pennsylvania and an EF-2 tornado that started in the Keystone State and then moved into the Garden State.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Authorities in Bucks County said the EF-3 tornado that contained top winds of 140 mph when it struck Bensalem, damaging an auto dealership and a mobile home park. Five people had non-life-threatening injuries.</p><p>Forecasters said an EF-2 tornado near New Hope, Pennsylvania in the Washington Crossing Historic Park area went across the Delaware River into Mercer County, New Jersey with peak winds up to 115 mph.</p><p>Two tornadoes struck in Ocean County, an EF-2 that went from Waretown to Barnegat Light with peak winds up to 115 mph and an EF-1 with winds of 100 mph to 105 mph. An EF-1 tornado in the Plumstead Township area of Bucks County, Pennsylvania, had peak winds up to 90 mph. Another EF-1 was in Windsor, Mercer County, and there were EF-0 tornadoes in northeast Philadelphia and in Slatington, Lehigh County.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Forecasters%20confirm%209%20tornadoes%20in%20Pennsylvania%2C%20New%20Jersey&url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.standard-journal.com/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Forecasters%20confirm%209%20tornadoes%20in%20Pennsylvania%2C%20New%20Jersey&body=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a22d11dd-252e-5a0e-aa30-da2d8d358cad"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a22d11dd-252e-5a0e-aa30-da2d8d358cad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a22d11dd-252e-5a0e-aa30-da2d8d358cad" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a22d11dd-252e-5a0e-aa30-da2d8d358cad" class="save-list-a22d11dd-252e-5a0e-aa30-da2d8d358cad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a22d11dd-252e-5a0e-aa30-da2d8d358cad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1942184" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a22d11dd-252e-5a0e-aa30-da2d8d358cad" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/article_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a22d11dd-252e-5a0e-aa30-da2d8d358cad" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=https%3A%2F%2Fwww.standard-journal.com%2Farticle_a22d11dd-252e-5a0e-aa30-da2d8d358cad.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1490629" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476383" class="tncms-block"></div><div id="tncms-block-1476446" class="tncms-block hide-headline"><section id="block-1476446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476446 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1476446-afc570d8-0123-5a56-aeb3-281ac55d1a7a" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-afc570d8-0123-5a56-aeb3-281ac55d1a7a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_afc570d8-0123-5a56-aeb3-281ac55d1a7a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Monday, Aug. 2, 2021"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/9/d2/9d2e55bf-a928-537d-b8fd-d07b8270a09d/6107b3766563f.preview-300.jpg?resize=150%2C227 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/9/d2/9d2e55bf-a928-537d-b8fd-d07b8270a09d/6107b3766563f.preview-300.jpg?resize=200%2C302 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/9/d2/9d2e55bf-a928-537d-b8fd-d07b8270a09d/6107b3766563f.preview-300.jpg?resize=225%2C340 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/9/d2/9d2e55bf-a928-537d-b8fd-d07b8270a09d/6107b3766563f.preview-300.jpg?resize=300%2C453 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_afc570d8-0123-5a56-aeb3-281ac55d1a7a.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Monday, Aug. 2, 2021</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_afc570d8-0123-5a56-aeb3-281ac55d1a7a.html" class="tnt-asset-link">
        

        
            Monday, Aug. 2, 2021</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1692001" class="tncms-block"><section id="block-1692001" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692001"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1692001" type="checkbox" name="list_id[]" value="8fc1e040-7c50-11e7-9e8b-e3c81f6920cb" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692001" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1476361" class="tncms-block visible-lg visible-md"><section id="block-1476361" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1476361 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/state_news/article_946de098-8f41-5ad7-a899-4a88ffc87a18.html" class="tnt-asset-link">
        

        
            Cheyney to use stimulus money to erase unpaid student bills</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_fb025424-d60f-5811-b734-6c6bc6c10778.html" class="tnt-asset-link">
        

        
            Ferrari earnings surge back to growth in second quarter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_f263ef52-cad2-50b0-8287-2c6acbe5229f.html" class="tnt-asset-link">
        

        
            EU investigates Facebook's proposed purchase of Kustomer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/article_c6f9111d-4ef6-521a-b9ff-0a1c593a5876.html" class="tnt-asset-link">
        

        
            Law and order</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_63feb2a5-e06c-5adf-bdaf-08cfba65648e.html" class="tnt-asset-link">
        

        
            Citing Taliban violence, US expands Afghan refugee program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_ap/article_ce56fdf0-b009-5f2f-b45a-2c03bce636e6.html" class="tnt-asset-link">
        

        
            Olympics Latest: Krajewski wins individual eventing gold</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_ap/article_4f6eefe8-4717-50c2-adea-4d4ebb842a77.html" class="tnt-asset-link">
        

        
            Activists: Belarus Olympian plans to seek asylum in Poland</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_66231958-7abf-5d4d-b5b8-925285686e92.html" class="tnt-asset-link">
        

        
            Israeli court's compromise would avoid Palestinian evictions</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1476400" class="tncms-block"><section id="block-1476400" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476400 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1476400" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1476400" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1476400" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1476400" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1476400" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/article_3e26e5b9-9501-503d-836d-f9ae40a85c0b.html">Northumberland man killed in Snyder County crash</a></li><li><a href="/sports/local/article_8ba4bd52-2290-5421-a46e-01e6169e0eef.html">Mifflinburg 8-10s survive test from Southern Lehigh to advance to state final</a></li><li><a href="/obituaries/article_3b8d0a0e-f9ea-5cac-9acc-bfa86aed85fd.html">Kay S. Houseknecht</a></li><li><a href="/obituaries/article_aa3612fd-3d91-5da5-82db-96e87d71e864.html">Earl L. Fidler</a></li><li><a href="/news/local/article_d0b8e382-57a1-5408-8108-9cd4fbd79482.html">Shooting leaves 17 year old in serious condition</a></li><li><a href="/news/local/article_550361f7-ca85-5d52-9109-b75eda3cabdf.html">Milton church welcomes new pastor</a></li><li><a href="/obituaries/article_174df9be-bfa5-5cc8-80af-29daf5acbec8.html">Donald N. Everitt</a></li><li><a href="/sports/local/article_e789458e-e6d6-5bb5-946f-9fa5f442d342.html">Big fourth inning propels Mifflinburg 8-10 All-Stars past Aston Middletown</a></li><li><a href="/news/local/article_be713bad-8d9b-5a05-9a3f-f7eb62b2007e.html">Ground to be broken for butterfly garden</a></li><li><a href="/news/local/article_d5079bf4-4435-5fd9-a1ea-c499ad647c9d.html">Route 901 head-on under investigation</a></li></ul></div>
        
        
            <div id="images-1476400" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/local/image_f7ba402b-3bbe-5aa8-afd8-000ba785f7e8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Central PA Havoc wins national championship"
                            class="img-responsive lazyload full default"
                            width="917"
                            height="917"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/7b/f7ba402b-3bbe-5aa8-afd8-000ba785f7e8/6100c4b088fbb.image.jpg?crop=917%2C917%2C162%2C0&resize=917%2C917&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_518684ba-b2e1-5665-a6e0-51e672370c2c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3-vehicle crash closes Route 45 for hours"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/5/18/518684ba-b2e1-5665-a6e0-51e672370c2c/60ecc7d2ea04d.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_754f46ea-6b11-5f00-98dd-e1496a02984f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patriots group holds fair in Montoutsville"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/54/754f46ea-6b11-5f00-98dd-e1496a02984f/60fec14dad66c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_8ed20d9a-74e9-5d2f-ac66-a71b1f61754f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Paving project"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/8/ed/8ed20d9a-74e9-5d2f-ac66-a71b1f61754f/61005599cf2f0.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_3a81684c-3c7e-556b-8ad5-4a3daf96fe5b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Local barn illustrated at West End Fair Show Arena"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/a8/3a81684c-3c7e-556b-8ad5-4a3daf96fe5b/6100b57940344.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_172f3f38-83cd-5257-a864-0d046b0aa57b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Volunteers replenish Mifflinburg carnival onion supply"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/1/72/172f3f38-83cd-5257-a864-0d046b0aa57b/61043c48e8a4c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_a9691dda-aa92-5cca-9de0-2bb71cfca6e1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vintage tractor tends to chores on set-up night at fair"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/96/a9691dda-aa92-5cca-9de0-2bb71cfca6e1/6100b665185b9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_4d6681dc-8c4b-5cdf-a8e7-c4e487b20788.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Plans for 4-H discussed at fairground"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/4/d6/4d6681dc-8c4b-5cdf-a8e7-c4e487b20788/6100b2aa6120f.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_c0651546-07d5-5ddc-bd2d-557d5011aa7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lewisburg man’s car lights up Shamokin"
                            class="img-responsive lazyload full default"
                            width="1023"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/06/c0651546-07d5-5ddc-bd2d-557d5011aa7f/60ffe19446af0.image.jpg?crop=1023%2C1023%2C0%2C296&resize=1023%2C1023&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/image_a291e823-af82-5537-bf79-b76b8717aed3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Are you ready for some football?"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/29/a291e823-af82-5537-bf79-b76b8717aed3/6101f68e17b97.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1476400" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1476400" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1880354" class="tncms-block"><section id="block-1880354" class="block emphasis-h3   " ><div id="evvnt-calendar-1880354"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1880354();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1478070" class="tncms-block title-no-margin"><section id="block-1478070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478070 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478072" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"><a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1476437" class="tncms-block"></div><div id="tncms-block-1476379" class="tncms-block"><section id="block-1476379" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1476379 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_0d6ced15-76f2-54ad-a56a-cfc70347573f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Brooks Funeral Home & Cremation"><span class="title">Brooks Funeral Home & Cremation</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brooks Funeral Home &amp; Cremation"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=150%2C153 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=225%2C229 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=640%2C652 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/d6/0d6ced15-76f2-54ad-a56a-cfc70347573f/60e6beacae8ce.preview.jpg?resize=785%2C800 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_356b7478-721d-553e-8efb-253fa9cf4618.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="600 Conley Rd., Mifflinburg |"><span class="title">600 Conley Rd., Mifflinburg |</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="600 Conley Rd., Mifflinburg |"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=640%2C489 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=750%2C573 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/56/356b7478-721d-553e-8efb-253fa9cf4618/61026e3a287c4.preview.jpg?resize=785%2C600 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_4b9f62d7-9578-52c7-801f-179dcd80891c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Crosscutters SJ2"><span class="title">Crosscutters SJ2</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crosscutters SJ2"
                            class="img-responsive lazyload full default"
                            width="1595"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=150%2C56 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=200%2C75 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=225%2C85 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=300%2C113 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=400%2C150 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=540%2C203 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=640%2C241 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=750%2C282 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=990%2C372 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=1035%2C389 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=1200%2C451 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=1333%2C501 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=1476%2C555 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b9f62d7-9578-52c7-801f-179dcd80891c/61026e3ad78a8.preview.jpg?resize=1595%2C600 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_5ab43e73-a606-561a-8664-9a93f413abe6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Valley Spray Foam 4-15-20 BW"><span class="title">Green Valley Spray Foam 4-15-20 BW</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Valley Spray Foam 4-15-20 BW"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/ab/5ab43e73-a606-561a-8664-9a93f413abe6/60b5f7356cdeb.preview.jpg?resize=785%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="One-& Two-Bedroom Apartments Affordable"><span class="title">One-& Two-Bedroom Apartments Affordable</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="One-&amp; Two-Bedroom Apartments Affordable"
                            class="img-responsive lazyload full default"
                            width="1595"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=225%2C141 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=400%2C251 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=540%2C339 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=640%2C401 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=750%2C470 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=990%2C621 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=1035%2C649 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=1200%2C752 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=1333%2C836 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=1476%2C925 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/12/a1260ffd-ffcf-5dbb-a3ff-d5db4af4b40f/60ed5635440e9.preview.jpg?resize=1595%2C1000 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_dea08e56-4e62-502d-a4f9-30ab2f26906d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Union County Veterans’ 4th of July"><span class="title">Union County Veterans’ 4th of July</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Union County Veterans’ 4th of July"
                            class="img-responsive lazyload full default"
                            width="988"
                            height="1538"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=150%2C234 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=200%2C311 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=225%2C350 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=300%2C467 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=400%2C623 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=540%2C841 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=640%2C996 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=750%2C1168 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/ea/dea08e56-4e62-502d-a4f9-30ab2f26906d/61026e3d68649.preview.jpg?resize=988%2C1538 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_e15e18b0-6a55-5be9-8760-393515688637.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Non Ethanol Gas! Milton Spirit 550 S."><span class="title">Non Ethanol Gas! Milton Spirit 550 S.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Non Ethanol Gas! Milton Spirit 550 S."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/15/e15e18b0-6a55-5be9-8760-393515688637/60f689aa1c923.preview.jpg?resize=785%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_8d9d2522-6663-591e-b1b3-f3f8d5264cf5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="PUBLIC NOTICE - PUBLIC HEARING"><span class="title">PUBLIC NOTICE - PUBLIC HEARING</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PUBLIC NOTICE - PUBLIC HEARING"
                            class="img-responsive lazyload full default"
                            width="1609"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=150%2C120 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=200%2C160 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=225%2C180 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=300%2C240 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=400%2C320 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=540%2C432 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=640%2C512 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=750%2C600 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=990%2C792 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=1035%2C828 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=1200%2C960 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=1333%2C1066 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=1476%2C1181 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/d9/8d9d2522-6663-591e-b1b3-f3f8d5264cf5/61026e3ecec65.preview.jpg?resize=1609%2C1287 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_5185ad0c-91fc-50eb-a474-0b12d7239595.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Free Admission # Free Entertainment #"><span class="title">Free Admission # Free Entertainment #</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Free Admission # Free Entertainment #"
                            class="img-responsive lazyload full default"
                            width="1156"
                            height="1792"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=150%2C233 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=200%2C310 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=225%2C349 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=300%2C465 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=400%2C620 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=540%2C837 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=640%2C992 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=750%2C1163 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=990%2C1535 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=1035%2C1604 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/18/5185ad0c-91fc-50eb-a474-0b12d7239595/61026e404a5f8.preview.jpg?resize=1156%2C1792 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_aaee16ce-939f-5e36-9cb8-f9ffe167dd12.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Norm Buck 4-4-19"><span class="title">Norm Buck 4-4-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Norm Buck 4-4-19"
                            class="img-responsive lazyload full default"
                            width="787"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=225%2C114 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=400%2C203 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=540%2C274 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=640%2C325 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=750%2C381 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/609ceaa1a4a01.preview.jpg?resize=787%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_1c4d0e55-bce4-5a49-bfb4-9367e4326256.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SECV 07-29-21"><span class="title">SECV 07-29-21</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SECV 07-29-21"
                            class="img-responsive lazyload full default"
                            width="1285"
                            height="1611"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=150%2C188 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=200%2C251 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=225%2C282 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=300%2C376 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=400%2C501 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=540%2C677 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=640%2C802 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=750%2C940 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=990%2C1241 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=1035%2C1298 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=1200%2C1504 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/c4/1c4d0e55-bce4-5a49-bfb4-9367e4326256/61026e430fd37.preview.jpg?resize=1285%2C1611 1333w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_a23bf00f-12cb-5e78-9168-af73aa9f6950.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SINCE 1954... SHAW FUNERAL HOME INC."><span class="title">SINCE 1954... SHAW FUNERAL HOME INC.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SINCE 1954... SHAW FUNERAL HOME INC."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/23/a23bf00f-12cb-5e78-9168-af73aa9f6950/609ceaa324323.preview.jpg?resize=785%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_66e527a4-469a-5eda-b828-c4821c8bd747.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="www. t mar r oof i ng. com"><span class="title">www. t mar r oof i ng. com</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="www. t mar r oof i ng. com"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=640%2C326 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/6e/66e527a4-469a-5eda-b828-c4821c8bd747/60ffd23214c8b.preview.jpg?resize=785%2C400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_ce943185-fe8b-58c5-94a9-42c15196fc45.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Since 1910... Your Truly Local Hometown"><span class="title">Since 1910... Your Truly Local Hometown</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Since 1910... Your Truly Local Hometown"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=150%2C153 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=225%2C229 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=640%2C652 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/e9/ce943185-fe8b-58c5-94a9-42c15196fc45/60eff92699abf.preview.jpg?resize=785%2C800 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_a4375723-3291-596c-9a28-a87b634d195a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ADVANCING CARE EVERYWHERE To learn"><span class="title">ADVANCING CARE EVERYWHERE To learn</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ADVANCING CARE EVERYWHERE To learn"
                            class="img-responsive lazyload full default"
                            width="2000"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=225%2C45 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=640%2C128 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=990%2C198 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=1035%2C207 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=1200%2C240 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=1333%2C267 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=1476%2C295 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/43/a4375723-3291-596c-9a28-a87b634d195a/61026e46b3981.preview.jpg?resize=2000%2C400 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_16f274bf-940c-5871-b80e-845c1d15164d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Brennan Snyder and went 3-for-3 at"><span class="title">Brennan Snyder and went 3-for-3 at</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Brennan Snyder and went 3-for-3 at"
                            class="img-responsive lazyload full default"
                            width="1110"
                            height="1866"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=150%2C252 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=200%2C336 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=225%2C378 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=300%2C504 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=400%2C672 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=540%2C908 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=640%2C1076 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=750%2C1261 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=990%2C1664 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=1035%2C1740 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/6f/16f274bf-940c-5871-b80e-845c1d15164d/60ffd2231bf0e.preview.jpg?resize=1110%2C1866 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_7596362a-5fe0-5ff1-9227-ed44e92f5597.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Thinking of Selling? We Need Listings."><span class="title">Thinking of Selling? We Need Listings.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thinking of Selling? We Need Listings."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=400%2C510 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/59/7596362a-5fe0-5ff1-9227-ed44e92f5597/60ed5630d9adc.preview.jpg?resize=785%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_bfad6cd0-92a9-52fd-94a5-cab70f634338.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Central PA Chamber 7-27-21"><span class="title">Central PA Chamber 7-27-21</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Central PA Chamber 7-27-21"
                            class="img-responsive lazyload full default"
                            width="1189"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=150%2C202 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=200%2C269 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=225%2C303 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=300%2C404 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=400%2C538 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=540%2C727 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=640%2C861 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=750%2C1009 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=990%2C1332 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=1035%2C1393 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/fa/bfad6cd0-92a9-52fd-94a5-cab70f634338/60ffd22660a86.preview.jpg?resize=1189%2C1600 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_763b8725-7da6-5c17-a7e5-88d36803237c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lewisburg Farmers Market Open"><span class="title">Lewisburg Farmers Market Open</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lewisburg Farmers Market Open"
                            class="img-responsive lazyload full default"
                            width="2000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=1035%2C518 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=1200%2C600 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=1333%2C667 1333w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=1476%2C738 1476w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/63/763b8725-7da6-5c17-a7e5-88d36803237c/60e41bb9153ad.preview.jpg?resize=2000%2C1000 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_4b98e3f2-42f6-5af2-ab82-c93a62ac0078.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Quality, Freshness, Personal Service"><span class="title">Quality, Freshness, Personal Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quality, Freshness, Personal Service"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=225%2C287 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=400%2C510 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=640%2C815 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/b9/4b98e3f2-42f6-5af2-ab82-c93a62ac0078/60ffd228ce952.preview.jpg?resize=785%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_b86afb99-6497-5547-a16c-a4bc514a4ed9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FISHER’S MEAT MARKET INC. 228 St."><span class="title">FISHER’S MEAT MARKET INC. 228 St.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FISHER’S MEAT MARKET INC. 228 St."
                            class="img-responsive lazyload full default"
                            width="785"
                            height="1400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=150%2C268 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=200%2C357 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=225%2C401 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=300%2C535 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=400%2C713 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=540%2C963 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=640%2C1141 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=750%2C1338 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/86/b86afb99-6497-5547-a16c-a4bc514a4ed9/60ffd229cdc48.preview.jpg?resize=785%2C1400 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_12a69492-b956-566e-b8f7-7fd2cfb209ba.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="& Divers’ Dips Now Serving Penn State"><span class="title">& Divers’ Dips Now Serving Penn State</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="&amp; Divers’ Dips Now Serving Penn State"
                            class="img-responsive lazyload full default"
                            width="1190"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=150%2C151 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=200%2C202 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=225%2C227 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=300%2C303 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=400%2C403 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=540%2C545 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=640%2C645 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=750%2C756 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=990%2C998 990w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=1035%2C1044 1035w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/2a/12a69492-b956-566e-b8f7-7fd2cfb209ba/60e41bbc34bc0.preview.jpg?resize=1190%2C1200 1200w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_e347bbc3-5167-5721-9870-d165fbc7db02.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="ATTORNEY MICHAEL D. SUDERS “Your"><span class="title">ATTORNEY MICHAEL D. SUDERS “Your</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ATTORNEY MICHAEL D. SUDERS “Your"
                            class="img-responsive lazyload full default"
                            width="380"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/60e41bbe8372a.preview.jpg?resize=150%2C158 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/60e41bbe8372a.preview.jpg?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/60e41bbe8372a.preview.jpg?resize=225%2C237 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/60e41bbe8372a.preview.jpg?resize=300%2C316 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/34/e347bbc3-5167-5721-9870-d165fbc7db02/60e41bbe8372a.preview.jpg?resize=380%2C400 400w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_bc254942-7a27-5140-8de1-2fc0ea329285.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pinpoint 7-27-21"><span class="title">Pinpoint 7-27-21</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pinpoint 7-27-21"
                            class="img-responsive lazyload full default"
                            width="787"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=150%2C191 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=200%2C254 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=225%2C286 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=300%2C381 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=400%2C508 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=540%2C686 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=640%2C813 640w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=750%2C953 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/c2/bc254942-7a27-5140-8de1-2fc0ea329285/60ffd22da0dcd.preview.jpg?resize=787%2C1000 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1476379" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1476384" class="tncms-block"><section id="block-1476384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476384 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standard-journal.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1476342" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476343" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1476440" class="tncms-block"><section id="block-1476440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476440 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1476391" class="tncms-block"><section id="block-1476391" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476391 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=STANDARD-JOURNAL&amp;publisher_url:standard-journal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policies"  href="/site/policies.html"  tabindex="0">
                    <span class="nav-label">Policies</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1476441" class="tncms-block"><section id="block-1476441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476441 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1476445" class="tncms-block padding-bottom"><section id="block-1476445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="69"
                alt=""></a></div></section></div><div id="tncms-block-1476442" class="tncms-block"><section id="block-1476442" class="block emphasis-h4   " ><address>
    <strong>standard-journal.com </strong><br>
    21 N Arch Street<br>
    Milton, PA 17847
    <br>
    
        <strong>Phone:</strong> 570-742-9671<br>
        <strong>Email:</strong> <a href="mailto:newsroom@standard-journal.com">newsroom@standard-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1476450" class="tncms-block padding-bottom header-social"><div class="follow-links-1476450 default">
    
    <section id="block-1476450" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1476395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1476395"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">standard-journal.com</a>, 21 N Arch Street Milton, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a22d11dd-252e-5a0e-aa30-da2d8d358cad")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc10807.add('act', dmpData);_cc10807.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':[""]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1478079').click(function(e){
                                        $('#weather-1478079 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1476453').click(function(e){
                                        $('#weather-1476453 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc10807.add('act', mailListData);_cc10807.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1880354() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "standard-journal.com",
            discovery: {
                element: "#evvnt-calendar-1880354",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Standard Journal",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc10807.add('act', serviceData);_cc10807.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc10807.add('act', dmpData);_cc10807.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>