  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.standard-journal.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Race: Federated Auto Parts 400" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.standard-journal.com/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7f5828ce-7eb5-11e7-ac1f-ef4d7cb46739.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The weekend ahead:" />
<meta property="og:description" content="Race: Federated Auto Parts 400" />
<meta property="og:site_name" content="standard-journal.com " />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="322784671152123" />
<meta property="article:publisher" content="https://www.facebook.com/The-Standard-Journal-177326592403490/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":412},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50546916-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2013,2154,6261,6269", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/impressions.js?_dc=1568997352.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/traffic.js?_dc=1568954137"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/settings.js?_dc=1519928164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1568045398"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1567781721"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1567781720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1567781720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1567781721"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1692001"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1567781721"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1476379"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1567781720"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The weekend ahead: | Local News | standard-journal.com</title>
            
    <style>body { background-color: #90afc5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #336b87; } .fixed-nav #main-navigation { background-color: #336b87 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #efefef; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.standard-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The weekend ahead: | Local News | standard-journal.com" href="http://www.standard-journal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.standard-journal.com/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1476447-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148099219-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148099219-6');
</script>



        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-c5091389-8a10-50d9-9804-f0b7677f7ce9  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standard-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=412&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-50546916-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standard-journal.com",
  secureDomain: "www.standard-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6261] = {
    'name':'Current Print Subscribers',
    'id':'6261',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6261" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print subscribers who register will receive&nbsp;<strong>FREE</strong>&nbsp;online access all the time.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6261" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.standard-journal.com/users/admin/service/purchase/?serviceid=6261&referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6269] = {
    'name':'Online Subscription',
    'id':'6269',
    'prices':['100','2500','5000','10000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6269" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Take advantage of an affordable Online Subscription for complete online and e-Edition access today!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6269" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.standard-journal.com/users/admin/service/purchase/?serviceid=6269&referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6269">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6269" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2013);
                
                bloxServiceIDs.push(2154);
                
                bloxServiceIDs.push(6261);
                
                bloxServiceIDs.push(6269);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-c5091389-8a10-50d9-9804-f0b7677f7ce9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.standard-journal.com/users/admin/contribute/article/?assetid=c5091389-8a10-50d9-9804-f0b7677f7ce9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.standard-journal.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1476448" class="tncms-block hidden-md hidden-lg"><section id="block-1476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476448" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1476448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1476448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1476448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1476448').submit();
        return false;
    });

    $('#site-search-1476448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1476448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1476448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1476448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1476452" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1476452" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1476452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1476452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476452"><input type="hidden" name="referer_url" value="http://www.standard-journal.com/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/free/"  class="nav-link tnt-section-free-local-news">Free Local News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/sports/sports_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a href="/sports/football_bucks_contest/"  class="nav-link tnt-section-football_bucks_contest">Football_bucks_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/death_notices"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obit">Submit an Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.bargainsheet.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-classifieds">PA Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/rate_information.html/"  class="nav-link tnt-section-rate-information">Rate Information</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special">Special</a>
                                </li><li>
                                    <a href="/site/forms/contest/valentines_contest/"  class="nav-link tnt-section-valentines_contest">Valentines_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.standard-journal.com/site/automotive.html"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1476340" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480612" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476341" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1504293" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold"><a href="/eedition/">e-Edition</a> | <a href="/classifieds/">Classifieds</a></p></div><div id="tncms-block-1478079" class="tncms-block padding-left hidden-lg"><div id="weather-1478079" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1478079 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                 <small>(17847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 76F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 49F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2019 @ 12:35 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1476453" class="tncms-block padding-left hidden-md"><div id="weather-1476453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">68&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1476453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                 <small>(17847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 76F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 49F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 20, 2019 @ 12:35 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1476399" class="tncms-block a"><section id="block-1476399" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1504273" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold">Connecting the Valley to
Print and Digital</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1476451" class="tncms-block"><div id="user-controls-1476451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1476451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1476451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476451"><input type="hidden" name="referer_url" value="http://www.standard-journal.com/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1476447" class="tncms-block new-search"><section id="block-1476447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476447" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1476447" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1476447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476447-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1476447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1476447').submit();
        return false;
    });

    $('#site-search-1476447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1476447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1476447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1476447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1476444" class="tncms-block m"><section id="block-1476444" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1476449" class="tncms-block header-social"><div class="follow-links-1476449 pull-right">
    
    <section id="block-1476449" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/services" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe" >
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-free-local-news"  href="/news/free/" >
                    <span class="nav-label">Free Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap"  href="/news/news_ap/" >
                    <span class="nav-label">AP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/news/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap"  href="/sports/sports_ap/" >
                    <span class="nav-label">AP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football_bucks_contest"  href="/sports/football_bucks_contest/" >
                    <span class="nav-label">Football_bucks_contest</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obit"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-pa-classifieds"  href="http://www.bargainsheet.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">PA Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-information"  href="/site/rate_information.html/" >
                    <span class="nav-label">Rate Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special"  href="/special/" >
                    <span class="nav-label">Special</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valentines_contest"  href="/site/forms/contest/valentines_contest/" >
                    <span class="nav-label">Valentines_contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://publicnoticepa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://www.standard-journal.com/site/automotive.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1480611" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480615" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480614" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c5091389-8a10-50d9-9804-f0b7677f7ce9" class="asset article-default"  data-url="http://www.standard-journal.com/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7f5828ce-7eb5-11e7-ac1f-ef4d7cb46739.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standard-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.standard-journal.com/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-c5091389-8a10-50d9-9804-f0b7677f7ce9" class="asset-paging">
                <div id="paging-prev-c5091389-8a10-50d9-9804-f0b7677f7ce9" class="paging-link prev offset"></div>
                <div id="paging-next-c5091389-8a10-50d9-9804-f0b7677f7ce9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The weekend ahead:
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-20T05:30:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-20T05:30:00-04:00">
    <meta itemprop="datePublished" content="2019-09-20T05:30:00-04:00">
    <meta itemprop="dateModified" content="2019-09-20T05:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20weekend%20ahead%3A&url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/c5091389-8a10-50d9-9804-f0b7677f7ce9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20The%20weekend%20ahead%3A&body=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c5091389-8a10-50d9-9804-f0b7677f7ce9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20weekend%20ahead%3A&url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/c5091389-8a10-50d9-9804-f0b7677f7ce9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20The%20weekend%20ahead%3A&body=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5091389-8a10-50d9-9804-f0b7677f7ce9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5091389-8a10-50d9-9804-f0b7677f7ce9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5091389-8a10-50d9-9804-f0b7677f7ce9" class="save-list-c5091389-8a10-50d9-9804-f0b7677f7ce9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5091389-8a10-50d9-9804-f0b7677f7ce9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Race: Federated Auto Parts 400</p></div><div class="subscriber-preview"><p>Site: Richmond, Va.</p></div><div class="subscriber-only"><p>Track: Richmond Raceway (oval, .75 miles)</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Race distance: 400 laps</p></div><div class="subscriber-only"><p>Schedule: Today, qualifying, 6 p.m., NBCSN; Saturday, race, 7 p.m., NBCSN.</p></div><div class="subscriber-only"><p>Last year: Kyle Busch claimed the victory.</p></div><div class="subscriber-only"><p>Last week: Martin Truex won his series-leading fifth race of the season, in Las Vegas.</p></div><div class="subscriber-only"><p>Fast fact: Truex won at Richmond in the spring.</p></div><div class="subscriber-only"><p>Race: GoBowling 250</p></div><div class="subscriber-only"><p>Site: Richmond, Va.</p></div><div class="subscriber-only"><p>Track: Richmond Raceway (oval, .75 miles)</p></div><div class="subscriber-only"><p>Race distance: 250 laps</p></div><div class="subscriber-only"><p>Schedule: Today, qualifying, 5:30 p.m., NBCSN; race, 7 p.m., NBCSN.</p></div><div class="subscriber-only"><p>Last year: Christopher Bell swept the series’ two races in Richmond.</p></div><div class="subscriber-only"><p>Last week: Tyler Reddick won in Las Vegas.</p></div><div class="subscriber-only"><p>Fast fact: Cole Custer won at Richmond in the spring.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Race: Firestone Grand Prix of Monterey</p></div><div class="subscriber-only"><p>Site: Laguna Seca, Calif.</p></div><div class="subscriber-only"><p>Track: WeatherTech Raceway Laguna Seca (road course, 2.238 miles).</p></div><div class="subscriber-only"><p>Race distance: 100 laps.</p></div><div class="subscriber-only"><p>Schedule: Sunday, race, 2:30 p.m., NBC.</p></div><div class="subscriber-only"><p>Last week: Will Power won in Portland.</p></div><div class="subscriber-only"><p>Fast fact: IndyCars last raced at the track in 2004, when Patrick Carpentier claimed the victory.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Staff writer Kevin Mertz can be reached at 570-742-9671 or email <a href="mailto:kevin@standard-journal.com">kevin@standard-journal.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20weekend%20ahead%3A&url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/c5091389-8a10-50d9-9804-f0b7677f7ce9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20The%20weekend%20ahead%3A&body=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c5091389-8a10-50d9-9804-f0b7677f7ce9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c5091389-8a10-50d9-9804-f0b7677f7ce9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c5091389-8a10-50d9-9804-f0b7677f7ce9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c5091389-8a10-50d9-9804-f0b7677f7ce9" class="save-list-c5091389-8a10-50d9-9804-f0b7677f7ce9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c5091389-8a10-50d9-9804-f0b7677f7ce9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c5091389-8a10-50d9-9804-f0b7677f7ce9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/article_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c5091389-8a10-50d9-9804-f0b7677f7ce9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_c5091389-8a10-50d9-9804-f0b7677f7ce9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1490629" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476383" class="tncms-block"></div><div id="tncms-block-1476446" class="tncms-block hide-headline"><section id="block-1476446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476446 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1476446-d427c8b6-612b-55b0-a051-97bad315700d" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d427c8b6-612b-55b0-a051-97bad315700d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d427c8b6-612b-55b0-a051-97bad315700d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Friday, Sept. 20, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="453"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/0/55/05577fd6-f518-5cc9-905f-3ed365579ada/5d848fd2a20e3.preview-300.jpg?resize=200%2C302 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/0/55/05577fd6-f518-5cc9-905f-3ed365579ada/5d848fd2a20e3.preview-300.jpg?resize=300%2C453 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_d427c8b6-612b-55b0-a051-97bad315700d.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Friday, Sept. 20, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_d427c8b6-612b-55b0-a051-97bad315700d.html" class="tnt-asset-link">
        

        
            Friday, Sept. 20, 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1692001" class="tncms-block"><section id="block-1692001" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692001"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1692001" type="checkbox" name="list_id[]" value="8fc1e040-7c50-11e7-9e8b-e3c81f6920cb" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692001" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1476361" class="tncms-block visible-lg visible-md"><section id="block-1476361" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1476361 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_5fa11c1a-9893-54b2-af46-105ede94b699.html" class="tnt-asset-link">
        

        
            The Latest: Greta didn't expect climate strikes to be so big</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_ce87854c-3e65-5886-a74e-bbaa293f5b20.html" class="tnt-asset-link">
        

        
            2 Federal Reserve officials highlight deep divisions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_6495b3fd-a081-50e2-909b-35186e47d0ae.html" class="tnt-asset-link">
        

        
            Nikki Haley moves back to SC, fuels political speculation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_371d2f01-1683-566c-8a17-00b8dc1eb9a6.html" class="tnt-asset-link">
        

        
            Lawyers ask Supreme Court to review 'Serial' subject's case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_2a3dd070-2221-5cc6-a0ab-e4048eee9cb8.html" class="tnt-asset-link">
        

        
            About 75 people gather at Area 51 gate, 1 person arrested</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports_ap/article_a1b170eb-6f5e-596d-89b6-52ee265dc868.html" class="tnt-asset-link">
        

        
            NC governor asks TV providers to reach ACC Network deals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_a0688ac9-cdf4-5c5f-97d8-1d333f6b017d.html" class="tnt-asset-link">
        

        
            The Latest: Patient records found at closed abortion clinics</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_392cee44-9619-5dc3-a3f9-268d62a3cf68.html" class="tnt-asset-link">
        

        
            Imelda leaves 2 dead in Texas, others stranded and trapped</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1476400" class="tncms-block"><section id="block-1476400" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476400 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1476400" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1476400" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1476400" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1476400" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1476400" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/article_d54672d8-e55b-53ca-ba87-247e5fde6c32.html">PennDOT explains reasons for declining use of ATVs on state highway</a></li><li><a href="/news/local/article_7cd9f6a0-661d-504f-bdb1-547570868077.html">Contestants cheered by festival goers</a></li><li><a href="/news/local/article_4c2b0bc2-4d7f-5a59-94bc-7d4a19ea2789.html">Mabus to serve as saluting officer</a></li><li><a href="/news/local/article_3d6060c5-0470-5d94-8f8f-25898d1a8e41.html">Two people in critical condition following Thursday's van versus bus crash</a></li><li><a href="/obituaries/article_1cd760e5-e342-56fa-b67e-1ec2c6be0e07.html">Harry Steven Fidler</a></li><li><a href="/news/local/article_2de456d9-7c26-5e4c-9d27-260540410c7d.html">Family visits 18 national parks</a></li><li><a href="/obituaries/article_4864c5f3-c8ec-55ec-87d2-497e2f18df1f.html">Michael A. Ranck</a></li><li><a href="/news/local/article_5e8fff7f-54cb-5296-9261-2a30a3dcdad6.html">Scarecrows to decorate community</a></li><li><a href="/news/local/article_2a037dcc-9cd8-5898-a0e2-5dc8e352643f.html">Lewisburg alumni group to honor 4</a></li><li><a href="/news/local/article_0ed8e9f5-7f67-54a2-9ffa-bd9c09109e03.html">Pet parade a popular attraction</a></li></ul></div>
        
        
            <div id="images-1476400" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_a33dae11-efeb-547a-aaa3-2ce23b47a460.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Raymond crowned princess"
                        class="img-responsive lazyload full"
                        width="1221"
                        height="1221"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/a/33/a33dae11-efeb-547a-aaa3-2ce23b47a460/5d7d9c935a76e.image.jpg?crop=1221%2C1221%2C238%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_0b430d60-b6e6-5894-b067-263eab1fe996.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pedestrian reportedly struck in Milton"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/b4/0b430d60-b6e6-5894-b067-263eab1fe996/5d7e7e050a29c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_00d5c431-5dcd-5606-a5cb-643c3192b677.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Raymond crowned princess"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/0/0d/00d5c431-5dcd-5606-a5cb-643c3192b677/5d7da0ff1af18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_630ed369-b212-5118-a039-a26f21417b9e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="First Commonwealth acquires and rebrands Santander branches"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/30/630ed369-b212-5118-a039-a26f21417b9e/5d7b50f94a199.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_f1771ebe-d744-504f-99ee-5beb53489b30.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Waddling for a Standard-Journal"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/f/17/f1771ebe-d744-504f-99ee-5beb53489b30/5d78f44eefd5a.image.jpg?crop=1080%2C1080%2C0%2C420&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_dad37ae3-ea98-5db7-9400-07da3a62d234.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The princess and her court"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/d/ad/dad37ae3-ea98-5db7-9400-07da3a62d234/5d7da1b338c04.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_668ebad8-605d-5e6e-9fc6-c0f96700afea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pumpkins roll in Milton"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/6/68/668ebad8-605d-5e6e-9fc6-c0f96700afea/5d8181d255ea7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_79fb440b-f10b-5592-a200-9db001ad1dc6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HRO talk heats up council meeting"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/7/9f/79fb440b-f10b-5592-a200-9db001ad1dc6/5d81ef0d4799d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_cfe883af-460f-5b1d-a697-69a74fc5156c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="FFA mum project growing"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/c/fe/cfe883af-460f-5b1d-a697-69a74fc5156c/5d7b535c3039d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/image_23cfaa89-5186-5281-a3a3-c88e3708a039.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="HRO co-author defends process"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/2/3c/23cfaa89-5186-5281-a3a3-c88e3708a039/5d81ef0d28b75.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1476400" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1476400" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1478066" class="tncms-block"><section id="block-1478066" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1478066 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1478066" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-09-20&d2=2019-09-20&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.standard-journal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1476351" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1478070" class="tncms-block title-no-margin"><section id="block-1478070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478070 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478072" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"><a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1476437" class="tncms-block"></div><div id="tncms-block-1476379" class="tncms-block"><section id="block-1476379" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1476379 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_07318d5e-30fb-56f3-ae15-c295f212066f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="We’re on the move! moving to: 418"><span class="title">We’re on the move! moving to: 418</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_07318d5e-30fb-56f3-ae15-c295f212066f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="We’re on the move! moving to: 418"
                        class="img-responsive lazyload full"
                        width="785"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/73/07318d5e-30fb-56f3-ae15-c295f212066f/5d7f643378d14.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/73/07318d5e-30fb-56f3-ae15-c295f212066f/5d7f643378d14.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/73/07318d5e-30fb-56f3-ae15-c295f212066f/5d7f643378d14.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/73/07318d5e-30fb-56f3-ae15-c295f212066f/5d7f643378d14.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/73/07318d5e-30fb-56f3-ae15-c295f212066f/5d7f643378d14.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/73/07318d5e-30fb-56f3-ae15-c295f212066f/5d7f643378d14.preview.jpg?resize=785%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_24010328-0faa-585e-8d4f-15e813b33d2b.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Rent Receipts Piling Up? Let Us Show"><span class="title">Rent Receipts Piling Up? Let Us Show</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_24010328-0faa-585e-8d4f-15e813b33d2b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rent Receipts Piling Up? Let Us Show"
                        class="img-responsive lazyload full"
                        width="785"
                        height="1400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/40/24010328-0faa-585e-8d4f-15e813b33d2b/5d8351a6ee4db.preview.jpg?resize=200%2C357 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/40/24010328-0faa-585e-8d4f-15e813b33d2b/5d8351a6ee4db.preview.jpg?resize=300%2C535 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/40/24010328-0faa-585e-8d4f-15e813b33d2b/5d8351a6ee4db.preview.jpg?resize=400%2C713 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/40/24010328-0faa-585e-8d4f-15e813b33d2b/5d8351a6ee4db.preview.jpg?resize=540%2C963 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/40/24010328-0faa-585e-8d4f-15e813b33d2b/5d8351a6ee4db.preview.jpg?resize=750%2C1338 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/40/24010328-0faa-585e-8d4f-15e813b33d2b/5d8351a6ee4db.preview.jpg?resize=785%2C1400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_b00b2eff-efff-54e5-87b3-eee89c2e3d28.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="180 Green Ridge Road Mifflinburg, PA"><span class="title">180 Green Ridge Road Mifflinburg, PA</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_b00b2eff-efff-54e5-87b3-eee89c2e3d28.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="180 Green Ridge Road Mifflinburg, PA"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d8351a7927e0.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d8351a7927e0.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d8351a7927e0.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d8351a7927e0.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d8351a7927e0.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_d9c45fee-95b7-5531-9b7e-dfa41b285e8a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CBD Store 8-29-19"><span class="title">CBD Store 8-29-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_d9c45fee-95b7-5531-9b7e-dfa41b285e8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CBD Store 8-29-19"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1538"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/9c/d9c45fee-95b7-5531-9b7e-dfa41b285e8a/5d8351a95d30c.preview.jpg?resize=200%2C311 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/9c/d9c45fee-95b7-5531-9b7e-dfa41b285e8a/5d8351a95d30c.preview.jpg?resize=300%2C467 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/9c/d9c45fee-95b7-5531-9b7e-dfa41b285e8a/5d8351a95d30c.preview.jpg?resize=400%2C623 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/9c/d9c45fee-95b7-5531-9b7e-dfa41b285e8a/5d8351a95d30c.preview.jpg?resize=540%2C841 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/9c/d9c45fee-95b7-5531-9b7e-dfa41b285e8a/5d8351a95d30c.preview.jpg?resize=750%2C1168 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/d/9c/d9c45fee-95b7-5531-9b7e-dfa41b285e8a/5d8351a95d30c.preview.jpg?resize=988%2C1538 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_9f123ecf-d6fa-54db-921e-79c0ae69fd08.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="We perform all cremations in our own"><span class="title">We perform all cremations in our own</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_9f123ecf-d6fa-54db-921e-79c0ae69fd08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="We perform all cremations in our own"
                        class="img-responsive lazyload full"
                        width="785"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/f1/9f123ecf-d6fa-54db-921e-79c0ae69fd08/5d0b60398555d.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/f1/9f123ecf-d6fa-54db-921e-79c0ae69fd08/5d0b60398555d.preview.jpg?resize=300%2C153 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/f1/9f123ecf-d6fa-54db-921e-79c0ae69fd08/5d0b60398555d.preview.jpg?resize=400%2C204 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/f1/9f123ecf-d6fa-54db-921e-79c0ae69fd08/5d0b60398555d.preview.jpg?resize=540%2C275 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/f1/9f123ecf-d6fa-54db-921e-79c0ae69fd08/5d0b60398555d.preview.jpg?resize=750%2C382 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/9/f1/9f123ecf-d6fa-54db-921e-79c0ae69fd08/5d0b60398555d.preview.jpg?resize=785%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_4d965d68-a1fb-51d6-b68b-1ba433982b67.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="FC Bank 9-12-19"><span class="title">FC Bank 9-12-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_4d965d68-a1fb-51d6-b68b-1ba433982b67.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FC Bank 9-12-19"
                        class="img-responsive lazyload full"
                        width="1640"
                        height="1263"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=300%2C231 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=400%2C308 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=540%2C416 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=750%2C578 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=1200%2C924 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/d9/4d965d68-a1fb-51d6-b68b-1ba433982b67/5d8351ac38885.preview.jpg?resize=1640%2C1263 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_c294327f-e301-58d5-b673-a08f67f63463.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="570-547-6343 Reuben K. Fisher Will also"><span class="title">570-547-6343 Reuben K. Fisher Will also</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c294327f-e301-58d5-b673-a08f67f63463.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="570-547-6343 Reuben K. Fisher Will also"
                        class="img-responsive lazyload full"
                        width="785"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/29/c294327f-e301-58d5-b673-a08f67f63463/5d8351ad7b383.preview.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/29/c294327f-e301-58d5-b673-a08f67f63463/5d8351ad7b383.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/29/c294327f-e301-58d5-b673-a08f67f63463/5d8351ad7b383.preview.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/29/c294327f-e301-58d5-b673-a08f67f63463/5d8351ad7b383.preview.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/29/c294327f-e301-58d5-b673-a08f67f63463/5d8351ad7b383.preview.jpg?resize=750%2C573 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/29/c294327f-e301-58d5-b673-a08f67f63463/5d8351ad7b383.preview.jpg?resize=785%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_75ced4f5-9bb6-59c2-af87-20e8cef2e553.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hollenbach Automotive A/C & Repair"><span class="title">Hollenbach Automotive A/C & Repair</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_75ced4f5-9bb6-59c2-af87-20e8cef2e553.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hollenbach Automotive A/C &amp; Repair"
                        class="img-responsive lazyload full"
                        width="312"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/5c/75ced4f5-9bb6-59c2-af87-20e8cef2e553/5d8351ade1837.preview.jpg?resize=200%2C385 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/5c/75ced4f5-9bb6-59c2-af87-20e8cef2e553/5d8351ade1837.preview.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/5c/75ced4f5-9bb6-59c2-af87-20e8cef2e553/5d8351ade1837.preview.jpg?resize=312%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_c6b30c3a-1bec-5d83-b004-b0092988c2f8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="“It has been my family’s pleasure"><span class="title">“It has been my family’s pleasure</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c6b30c3a-1bec-5d83-b004-b0092988c2f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="“It has been my family’s pleasure"
                        class="img-responsive lazyload full"
                        width="1156"
                        height="1792"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b30c3a-1bec-5d83-b004-b0092988c2f8/5d8351b09e7f8.preview.jpg?resize=200%2C310 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b30c3a-1bec-5d83-b004-b0092988c2f8/5d8351b09e7f8.preview.jpg?resize=300%2C465 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b30c3a-1bec-5d83-b004-b0092988c2f8/5d8351b09e7f8.preview.jpg?resize=400%2C620 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b30c3a-1bec-5d83-b004-b0092988c2f8/5d8351b09e7f8.preview.jpg?resize=540%2C837 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b30c3a-1bec-5d83-b004-b0092988c2f8/5d8351b09e7f8.preview.jpg?resize=750%2C1163 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b30c3a-1bec-5d83-b004-b0092988c2f8/5d8351b09e7f8.preview.jpg?resize=1156%2C1792 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_e8d2e9be-43cf-5234-af3b-ad15641e0a2e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LEWISBURG AMERICAN LEGION POST 182 125"><span class="title">LEWISBURG AMERICAN LEGION POST 182 125</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_e8d2e9be-43cf-5234-af3b-ad15641e0a2e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LEWISBURG AMERICAN LEGION POST 182 125"
                        class="img-responsive lazyload full"
                        width="380"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/8d/e8d2e9be-43cf-5234-af3b-ad15641e0a2e/5d8351b1c6858.preview.jpg?resize=200%2C421 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/8d/e8d2e9be-43cf-5234-af3b-ad15641e0a2e/5d8351b1c6858.preview.jpg?resize=300%2C632 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/8d/e8d2e9be-43cf-5234-af3b-ad15641e0a2e/5d8351b1c6858.preview.jpg?resize=380%2C800 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_147dec2a-8a91-53a3-9f49-8ab4813c7586.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MARTIN’S STEEL, LLC MEYER SNOW PLOWS"><span class="title">MARTIN’S STEEL, LLC MEYER SNOW PLOWS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_147dec2a-8a91-53a3-9f49-8ab4813c7586.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MARTIN’S STEEL, LLC MEYER SNOW PLOWS"
                        class="img-responsive lazyload full"
                        width="312"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/47/147dec2a-8a91-53a3-9f49-8ab4813c7586/5d8351b277a7b.preview.jpg?resize=200%2C385 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/47/147dec2a-8a91-53a3-9f49-8ab4813c7586/5d8351b277a7b.preview.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/47/147dec2a-8a91-53a3-9f49-8ab4813c7586/5d8351b277a7b.preview.jpg?resize=312%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_7562315f-eb9d-5a2a-9ca9-3dd83d5853e7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MID-STATE MECHANICAL CONTRACTORS"><span class="title">MID-STATE MECHANICAL CONTRACTORS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_7562315f-eb9d-5a2a-9ca9-3dd83d5853e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MID-STATE MECHANICAL CONTRACTORS"
                        class="img-responsive lazyload full"
                        width="312"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/56/7562315f-eb9d-5a2a-9ca9-3dd83d5853e7/5d8351b2be1d3.preview.jpg?resize=200%2C385 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/56/7562315f-eb9d-5a2a-9ca9-3dd83d5853e7/5d8351b2be1d3.preview.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/56/7562315f-eb9d-5a2a-9ca9-3dd83d5853e7/5d8351b2be1d3.preview.jpg?resize=312%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_1ed4ccea-1b16-571d-9d9f-c2f78cf83f64.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Thursday, September 19, 2019 HARVEST"><span class="title">Thursday, September 19, 2019 HARVEST</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_1ed4ccea-1b16-571d-9d9f-c2f78cf83f64.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Thursday, September 19, 2019 HARVEST"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/ed/1ed4ccea-1b16-571d-9d9f-c2f78cf83f64/5d8351b3c71a4.preview.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_aaee16ce-939f-5e36-9cb8-f9ffe167dd12.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Norm Buck 4-4-19"><span class="title">Norm Buck 4-4-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_aaee16ce-939f-5e36-9cb8-f9ffe167dd12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Norm Buck 4-4-19"
                        class="img-responsive lazyload full"
                        width="787"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=400%2C203 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=540%2C274 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=750%2C381 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=787%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_73954d03-09ae-55aa-8e93-d866bf7b6aa7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Located just off Route 180 at Halls"><span class="title">Located just off Route 180 at Halls</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_73954d03-09ae-55aa-8e93-d866bf7b6aa7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Located just off Route 180 at Halls"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d8351b58416a.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d8351b58416a.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d8351b58416a.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d8351b58416a.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d8351b58416a.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_6f009e77-ceea-5dad-956e-10f032b69570.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Pinpoint 2-8-18"><span class="title">Pinpoint 2-8-18</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_6f009e77-ceea-5dad-956e-10f032b69570.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pinpoint 2-8-18"
                        class="img-responsive lazyload full"
                        width="778"
                        height="995"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/f0/6f009e77-ceea-5dad-956e-10f032b69570/5d763ee3e7f52.preview.jpg?resize=200%2C256 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/f0/6f009e77-ceea-5dad-956e-10f032b69570/5d763ee3e7f52.preview.jpg?resize=300%2C384 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/f0/6f009e77-ceea-5dad-956e-10f032b69570/5d763ee3e7f52.preview.jpg?resize=400%2C512 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/f0/6f009e77-ceea-5dad-956e-10f032b69570/5d763ee3e7f52.preview.jpg?resize=540%2C691 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/f0/6f009e77-ceea-5dad-956e-10f032b69570/5d763ee3e7f52.preview.jpg?resize=750%2C959 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/f0/6f009e77-ceea-5dad-956e-10f032b69570/5d763ee3e7f52.preview.jpg?resize=778%2C995 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_00315560-c6ca-5d7e-ac58-db373aa1ec29.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="C ATCH TCH THE S SAVINGS VINGS CATCH T"><span class="title">C ATCH TCH THE S SAVINGS VINGS CATCH T</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_00315560-c6ca-5d7e-ac58-db373aa1ec29.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="C ATCH TCH THE S SAVINGS VINGS CATCH T"
                        class="img-responsive lazyload full"
                        width="1156"
                        height="1792"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/03/00315560-c6ca-5d7e-ac58-db373aa1ec29/5d8351b955595.preview.jpg?resize=200%2C310 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/03/00315560-c6ca-5d7e-ac58-db373aa1ec29/5d8351b955595.preview.jpg?resize=300%2C465 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/03/00315560-c6ca-5d7e-ac58-db373aa1ec29/5d8351b955595.preview.jpg?resize=400%2C620 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/03/00315560-c6ca-5d7e-ac58-db373aa1ec29/5d8351b955595.preview.jpg?resize=540%2C837 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/03/00315560-c6ca-5d7e-ac58-db373aa1ec29/5d8351b955595.preview.jpg?resize=750%2C1163 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/0/03/00315560-c6ca-5d7e-ac58-db373aa1ec29/5d8351b955595.preview.jpg?resize=1156%2C1792 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="You Are A Winner... with one of our"><span class="title">You Are A Winner... with one of our</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="You Are A Winner... with one of our"
                        class="img-responsive lazyload full"
                        width="785"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f9/af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6/5d8351bc8ffdb.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f9/af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6/5d8351bc8ffdb.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f9/af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6/5d8351bc8ffdb.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f9/af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6/5d8351bc8ffdb.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f9/af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6/5d8351bc8ffdb.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f9/af9c1db6-296d-55ac-a0a7-82b4cb2ea2b6/5d8351bc8ffdb.preview.jpg?resize=785%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_1352da4e-df06-535c-8c32-c685ca25a0bb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="REGIONAL SITES Union County Recycling"><span class="title">REGIONAL SITES Union County Recycling</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_1352da4e-df06-535c-8c32-c685ca25a0bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="REGIONAL SITES Union County Recycling"
                        class="img-responsive lazyload full"
                        width="1859"
                        height="1115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=1200%2C720 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d8351bd37b1b.preview.jpg?resize=1700%2C1020 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_2cb08a69-89f9-5d43-9918-f93633418623.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UPMC 9-19-19"><span class="title">UPMC 9-19-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_2cb08a69-89f9-5d43-9918-f93633418623.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="UPMC 9-19-19"
                        class="img-responsive lazyload full"
                        width="2000"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=1200%2C240 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/2/cb/2cb08a69-89f9-5d43-9918-f93633418623/5d8351becccfe.preview.jpg?resize=1700%2C340 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_59d60e8c-9f64-5155-9e10-ae79c2ede5c0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="POST 323 Watsontown American Legion"><span class="title">POST 323 Watsontown American Legion</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_59d60e8c-9f64-5155-9e10-ae79c2ede5c0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="POST 323 Watsontown American Legion"
                        class="img-responsive lazyload full"
                        width="785"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/9d/59d60e8c-9f64-5155-9e10-ae79c2ede5c0/5d80a79f14728.preview.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/9d/59d60e8c-9f64-5155-9e10-ae79c2ede5c0/5d80a79f14728.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/9d/59d60e8c-9f64-5155-9e10-ae79c2ede5c0/5d80a79f14728.preview.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/9d/59d60e8c-9f64-5155-9e10-ae79c2ede5c0/5d80a79f14728.preview.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/9d/59d60e8c-9f64-5155-9e10-ae79c2ede5c0/5d80a79f14728.preview.jpg?resize=750%2C573 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/5/9d/59d60e8c-9f64-5155-9e10-ae79c2ede5c0/5d80a79f14728.preview.jpg?resize=785%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_a040aa7e-8431-50f9-9cf3-600e66dc1051.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Weis Center 9-19-19"><span class="title">Weis Center 9-19-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_a040aa7e-8431-50f9-9cf3-600e66dc1051.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Weis Center 9-19-19"
                        class="img-responsive lazyload full"
                        width="1537"
                        height="1349"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=200%2C176 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=300%2C263 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=400%2C351 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=540%2C474 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=750%2C658 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=1200%2C1053 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/04/a040aa7e-8431-50f9-9cf3-600e66dc1051/5d8358de7c51b.preview.jpg?resize=1537%2C1349 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_c6b65529-9951-5e58-b0e4-507abe267201.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Wolfs Jewelry 10-11-18"><span class="title">Wolfs Jewelry 10-11-18</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c6b65529-9951-5e58-b0e4-507abe267201.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wolfs Jewelry 10-11-18"
                        class="img-responsive lazyload full"
                        width="785"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d776631518d5.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d776631518d5.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d776631518d5.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d776631518d5.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d776631518d5.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d776631518d5.preview.jpg?resize=785%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_af31aabd-575a-5a9a-bcd5-5c3d44a6c177.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Damein Moser Taylor Snyder WARRIOR RUN"><span class="title">Damein Moser Taylor Snyder WARRIOR RUN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_af31aabd-575a-5a9a-bcd5-5c3d44a6c177.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Damein Moser Taylor Snyder WARRIOR RUN"
                        class="img-responsive lazyload full"
                        width="1110"
                        height="1866"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f3/af31aabd-575a-5a9a-bcd5-5c3d44a6c177/5d81f92d5a1c0.preview.jpg?resize=200%2C336 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f3/af31aabd-575a-5a9a-bcd5-5c3d44a6c177/5d81f92d5a1c0.preview.jpg?resize=300%2C504 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f3/af31aabd-575a-5a9a-bcd5-5c3d44a6c177/5d81f92d5a1c0.preview.jpg?resize=400%2C672 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f3/af31aabd-575a-5a9a-bcd5-5c3d44a6c177/5d81f92d5a1c0.preview.jpg?resize=540%2C908 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f3/af31aabd-575a-5a9a-bcd5-5c3d44a6c177/5d81f92d5a1c0.preview.jpg?resize=750%2C1261 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/f3/af31aabd-575a-5a9a-bcd5-5c3d44a6c177/5d81f92d5a1c0.preview.jpg?resize=1110%2C1866 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1476379" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1476384" class="tncms-block"><section id="block-1476384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476384 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standard-journal.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1476342" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476343" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1476440" class="tncms-block"><section id="block-1476440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476440 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1476391" class="tncms-block"><section id="block-1476391" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476391 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policies"  href="/site/policies.html" >
                    <span class="nav-label">Policies</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1476441" class="tncms-block"><section id="block-1476441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476441 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1476445" class="tncms-block padding-bottom"><section id="block-1476445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1476442" class="tncms-block"><section id="block-1476442" class="block emphasis-h4   " ><address>
    <strong>standard-journal.com </strong><br>
    21 N Arch Street<br>
    Milton, PA 17847
    <br>
    
        <strong>Phone:</strong> 570-742-9671<br>
        <strong>Email:</strong> <a href="mailto:newsroom@standard-journal.com">newsroom@standard-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1476450" class="tncms-block padding-bottom header-social"><div class="follow-links-1476450 default">
    
    <section id="block-1476450" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1476395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1476395"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">standard-journal.com</a>, 21 N Arch Street Milton, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10807.add('act', dmpData);
	_cc10807.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1476452 = $('#user-controls-1476452 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1476452.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1476452.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1476451 = $('#user-controls-1476451 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1476451.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1476451.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10807.add('act', mailListData);
	_cc10807.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1478066 .fc-inner' ),
            $calendar = $( '#calendar-1478066' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1478066 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1478066 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1478066 .fc-year' ).html( cal.getYear() );


        $('#block-1478066 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1478066 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1478066 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10807.add('act', serviceData);
	_cc10807.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10807.add('act', dmpData);
	_cc10807.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>