  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.standard-journal.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="MIFFLINBURG &mdash; The Mifflinburg Moose could soon make a comeback as the Blue Moose." />
<meta name="author" content="Matt Farrand" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.standard-journal.com/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Blue Moose in the works?" />
<meta property="og:description" content="MIFFLINBURG &mdash; The Mifflinburg Moose could soon make a comeback as the Blue Moose." />
<meta property="og:site_name" content="standard-journal.com " />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="322784671152123" />
<meta property="article:publisher" content="https://www.facebook.com/The-Standard-Journal-177326592403490/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Matt Farrand"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":325},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50546916-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.add('med', 'flag: featured');
	_cc10807.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2013,2154,6261,6269", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/impressions.js?_dc=1566594400"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/traffic.js?_dc=1566534964"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/settings.js?_dc=1519928164"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1559564785"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1565969825"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1565088455"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1565969824"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565969825"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1692001"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1565969824"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1476379"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1565969823"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Blue Moose in the works? | Local News | standard-journal.com</title>
            
    <style>body { background-color: #90afc5; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #336b87; } .fixed-nav #main-navigation { background-color: #336b87 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #efefef; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #666; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.standard-journal.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Blue Moose in the works? | Local News | standard-journal.com" href="http://www.standard-journal.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.standard-journal.com/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1476447-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-21466f62-c584-11e9-8584-2fd2e4602fd9  section-news section-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.standard-journal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Matt+Farrand&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=325&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-50546916-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.standard-journal.com",
  secureDomain: "www.standard-journal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6261] = {
    'name':'Current Print Subscribers',
    'id':'6261',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6261" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Print subscribers who register will receive&nbsp;<strong>FREE</strong>&nbsp;online access all the time.&nbsp;</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6261" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.standard-journal.com/users/admin/service/purchase/?serviceid=6261&referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6269] = {
    'name':'Online Subscription',
    'id':'6269',
    'prices':['100','2500','5000','10000'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6269" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Take advantage of an affordable Online Subscription for complete online and e-Edition access today!</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $1.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6269" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.standard-journal.com/users/admin/service/purchase/?serviceid=6269&referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-6269">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-6269" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $1.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $50.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Year</td>
                                    <td class="service-rate-cell-price">
                                        $100.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script></div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>

<form id="zipcode-restriction" class="form-inline" method="get" action="/users/admin/service/purchase/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"/>
    <input type="hidden" name="promoCode" value=""/>
    <input type="hidden" name="rate_id" value=""/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <h4 class="modal-title">Let's Confirm You're In Our Delivery Area</h4>
                </div>
                <div class="modal-body">
                    <div class="zipcode-restriction-warning alert alert-warning hidden">
                        <p><strong>Sorry</strong>, this zipcode is not in our deliverable area for this subscription service.</p>
                        <p>Re-enter zip code or sign up for digital access.</p>
                        <p class="text-right"><a class="alert-link" href="/users//admin/service/purchase/?services=digital">Get digital access</a></p>
                    </div>

                    <p>Please confirm you are in our delivery area</p>
                    <div class="form-group">
                        <label for="zipcode">Zip Code</label>
                        <input type="text" class="form-control" name="zipcode" placeholder="Enter location" value="">
                    </div>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Cancel</button>

                    <button type="submit" class="btn btn-primary pull-right">Confirm</button>
                </div>
            </div>
        </div>
    </div>
</form>

<script>
    $(function(){
       var zipcodes = [];

       $.each($('.subscription-services .subscription-service.subscription-service-delivered'),function(){
           $(this).find('.service-sublink a.btn.btn-primary').on('click',function(){
               $('#zipcode-restriction').find('input[name=serviceid]').val($(this).attr('data-subscription-service'));
               zipcodes = $(this).attr('data-subscription-service-zipcodes').split(',');

               $('#template-metering').find('.metering-modal').modal('toggle');
               $('#zipcode-restriction').find('.modal').modal({});

               return false;
           });
       });


       $('#zipcode-restriction').find('.zipcode-restriction-modal').on('click',function(){
           $('#template-metering').find('.metering-modal').modal('toggle');
           $('#zipcode-restriction').find('.modal').modal({
               static:'static',
               keyboard:false
            });

            return false;
       });


       $('#zipcode-restriction').on('submit',function(){
           if($('#zipcode-restriction').find('[name=zipcode]').val()!=""){

               if($.inArray($('#zipcode-restriction').find('[name=zipcode]').val(), zipcodes) > -1){
                   console.log("form is valid, should submit");
               }else{
                   console.log("form is catching on zipcode check");

                   $('#zipcode-restriction').find('.zipcode-restriction-warning').removeClass('hidden').show();

                   return false;
               }
           } else {
               console.log("form is catching on zipcode blank check");
               return false;
           }
       });
    });
</script>

        
<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2013);
                
                bloxServiceIDs.push(2154);
                
                bloxServiceIDs.push(6261);
                
                bloxServiceIDs.push(6269);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-21466f62-c584-11e9-8584-2fd2e4602fd9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.standard-journal.com/users/admin/contribute/article/?assetid=21466f62-c584-11e9-8584-2fd2e4602fd9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.standard-journal.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1476448" class="tncms-block hidden-md hidden-lg"><section id="block-1476448" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476448" class="search-form-container card clearfix text-center ">
    <form id="site-search-1476448" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1476448-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476448-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1476448-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1476448').submit();
        return false;
    });

    $('#site-search-1476448').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1476448 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1476448 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1476448-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1476452" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1476452" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1476452').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1476452').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476452"><input type="hidden" name="referer_url" value="http://www.standard-journal.com/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/online_features"  class="nav-link tnt-section-online-features">Online Features</a>
                                </li><li>
                                    <a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/free/"  class="nav-link tnt-section-free-local-news">Free Local News</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/police/"  class="nav-link tnt-section-police">Police</a>
                                </li><li>
                                    <a href="/news/news_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a href="/news/state_news/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/news/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/athlete_of_the_week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a href="/sports/sports_ap/"  class="nav-link tnt-section-ap">AP</a>
                                </li><li>
                                    <a href="/sports/football_bucks_contest/"  class="nav-link tnt-section-football_bucks_contest">Football_bucks_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/death_notices"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-an-obit">Submit an Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoons"  class="nav-link tnt-section-editorial-cartoons">Editorial Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.bargainsheet.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-pa-classifieds">PA Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/site/rate_information.html/"  class="nav-link tnt-section-rate-information">Rate Information</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special">Special</a>
                                </li><li>
                                    <a href="/site/forms/contest/valentines_contest/"  class="nav-link tnt-section-valentines_contest">Valentines_contest</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://publicnoticepa.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/"  class="nav-link tnt-section-merchandise">Merchandise</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.standard-journal.com/site/automotive.html"  target="_blank" rel="noopener" class="nav-link tnt-section-auto">Auto</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1476340" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480612" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476341" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1504293" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold"><a href="/eedition/">e-Edition</a> | <a href="/classifieds/">Classifieds</a></p></div><div id="tncms-block-1478079" class="tncms-block padding-left hidden-lg"><div id="weather-1478079" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">73&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1478079 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                 <small>(17847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 5:18 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1476453" class="tncms-block padding-left hidden-md"><div id="weather-1476453" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=17847" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">73&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="17847"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1476453 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Milton, PA
                                
                                 <small>(17847)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 5:18 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=17847"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1476399" class="tncms-block a"><section id="block-1476399" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=300%2C42 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=400%2C56 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=540%2C75 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png?resize=750%2C104 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/165d6f40-7e9d-11e7-9981-03f74fc17b92.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1504273" class="tncms-block"><p align="center" style="font-size:16px; font-weight:bold">Connecting the Valley to
Print and Digital</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1476451" class="tncms-block"><div id="user-controls-1476451" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.standard-journal.com/users/signup/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.standard-journal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1476451').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.standard-journal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.standard-journal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.standard-journal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1476451').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.standard-journal.com/users/logout/" id="user-logout-form-1476451"><input type="hidden" name="referer_url" value="http://www.standard-journal.com/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1476447" class="tncms-block new-search"><section id="block-1476447" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1476447" class="search-form-container card clearfix text-center ">
    <form id="site-search-1476447" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1476447-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1476447-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1476447-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1476447').submit();
        return false;
    });

    $('#site-search-1476447').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1476447 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1476447 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1476447-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1476444" class="tncms-block m"><section id="block-1476444" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7a386c52-7eb3-11e7-916b-139708820edb.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1476449" class="tncms-block header-social"><div class="follow-links-1476449 pull-right">
    
    <section id="block-1476449" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/services" >
                    
                        <span class=""></span>
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-1-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issue"  href="/site/forms/subscription_services/deliveryissue" >
                    <span class="nav-label">Delivery Issue</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe" >
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation"  href="/site/forms/subscription_services/vacation" >
                    <span class="nav-label">Vacation</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-free-local-news"  href="/news/free/" >
                    <span class="nav-label">Free Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-police"  href="/news/police/" >
                    <span class="nav-label">Police</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap"  href="/news/news_ap/" >
                    <span class="nav-label">AP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/news/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-religion"  href="/news/religion/" >
                    <span class="nav-label">Religion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athlete-of-the-week"  href="/sports/athlete_of_the_week/" >
                    <span class="nav-label">Athlete of the Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap"  href="/sports/sports_ap/" >
                    <span class="nav-label">AP</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football_bucks_contest"  href="/sports/football_bucks_contest/" >
                    <span class="nav-label">Football_bucks_contest</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries/death_notices" >
                    <span class="nav-label">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-obit"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit an Obit</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial-cartoons"  href="/opinion/cartoons" >
                    <span class="nav-label">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-pa-classifieds"  href="http://www.bargainsheet.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">PA Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-information"  href="/site/rate_information.html/" >
                    <span class="nav-label">Rate Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special"  href="/special/" >
                    <span class="nav-label">Special</span>
                </a></li><li>
                <a class="nav-link  tnt-section-valentines_contest"  href="/site/forms/contest/valentines_contest/" >
                    <span class="nav-label">Valentines_contest</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="http://publicnoticepa.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-merchandise"  href="/classifieds/sale/" >
                    <span class="nav-label">Merchandise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-auto"  href="http://www.standard-journal.com/site/automotive.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1480611" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480615" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"span","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1480614" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3ef4f038-c584-11e9-9bbb-6ba6a93736ff" class="modal fullscreen in modal-image image-default modal-3ef4f038-c584-11e9-9bbb-6ba6a93736ff" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Blue Moose in the works?"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3ef4f038-c584-11e9-9bbb-6ba6a93736ff" data-target=".caption-inner-modal-image-3ef4f038-c584-11e9-9bbb-6ba6a93736ff">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3ef4f038-c584-11e9-9bbb-6ba6a93736ff collapse in"><div class="caption-text"><div class="subscriber-preview"><p>James Wohlschlegel painted part of the walkway around one of the bowling lanes downstairs at the former Mifflinburg Moose.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fimage_3ef4f038-c584-11e9-9bbb-6ba6a93736ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_3ef4f038-c584-11e9-9bbb-6ba6a93736ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3ef4f038-c584-11e9-9bbb-6ba6a93736ff}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Moose%20in%20the%20works%3F&url=http%3A%2F%2Fwww.standard-journal.com%2Fimage_3ef4f038-c584-11e9-9bbb-6ba6a93736ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_3ef4f038-c584-11e9-9bbb-6ba6a93736ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3ef4f038-c584-11e9-9bbb-6ba6a93736ff}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/3ef4f038-c584-11e9-9bbb-6ba6a93736ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3ef4f038-c584-11e9-9bbb-6ba6a93736ff}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Blue%20Moose%20in%20the%20works%3F&body=http%3A%2F%2Fwww.standard-journal.com%2Fimage_3ef4f038-c584-11e9-9bbb-6ba6a93736ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3ef4f038-c584-11e9-9bbb-6ba6a93736ff}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_3ef4f038-c584-11e9-9bbb-6ba6a93736ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3ef4f038-c584-11e9-9bbb-6ba6a93736ff}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3ef4f038-c584-11e9-9bbb-6ba6a93736ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3ef4f038-c584-11e9-9bbb-6ba6a93736ff" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3ef4f038-c584-11e9-9bbb-6ba6a93736ff" class="save-list-3ef4f038-c584-11e9-9bbb-6ba6a93736ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3ef4f038-c584-11e9-9bbb-6ba6a93736ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3ef4f038-c584-11e9-9bbb-6ba6a93736ff img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-21466f62-c584-11e9-8584-2fd2e4602fd9" class="asset article-default"  data-url="http://www.standard-journal.com/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="standard-journal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.standard-journal.com/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-21466f62-c584-11e9-8584-2fd2e4602fd9" class="asset-paging">
                <div id="paging-prev-21466f62-c584-11e9-8584-2fd2e4602fd9" class="paging-link prev offset"></div>
                <div id="paging-next-21466f62-c584-11e9-8584-2fd2e4602fd9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Blue Moose in the works?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Matt Farrand</span></li>
        
        
            <li>
        <time datetime="2019-08-23T05:30:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-23T05:30:00-04:00">
    <meta itemprop="datePublished" content="2019-08-23T05:30:00-04:00">
    <meta itemprop="dateModified" content="2019-08-23T05:30:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Moose%20in%20the%20works%3F&url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/21466f62-c584-11e9-8584-2fd2e4602fd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Blue%20Moose%20in%20the%20works%3F&body=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3ef4f038-c584-11e9-9bbb-6ba6a93736ff" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3ef4f038-c584-11e9-9bbb-6ba6a93736ff" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/editorial/3/ef/3ef4f038-c584-11e9-9bbb-6ba6a93736ff/5d5fab042a4a6.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Blue Moose in the works?"
                    class="img-responsive full tnt-restrict-img-3ef4f038-c584-11e9-9bbb-6ba6a93736ff" />
            </div><style>
                .tnt-restrict-img-3ef4f038-c584-11e9-9bbb-6ba6a93736ff {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>James Wohlschlegel painted part of the walkway around one of the bowling lanes downstairs at the former Mifflinburg Moose.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="21466f62-c584-11e9-8584-2fd2e4602fd9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Moose%20in%20the%20works%3F&url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/21466f62-c584-11e9-8584-2fd2e4602fd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Blue%20Moose%20in%20the%20works%3F&body=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-21466f62-c584-11e9-8584-2fd2e4602fd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21466f62-c584-11e9-8584-2fd2e4602fd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21466f62-c584-11e9-8584-2fd2e4602fd9" class="save-list-21466f62-c584-11e9-8584-2fd2e4602fd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21466f62-c584-11e9-8584-2fd2e4602fd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MIFFLINBURG — The Mifflinburg Moose could soon make a comeback as the Blue Moose.</p></div><div class="subscriber-preview"><p> That was the name given a community center which would use the Mifflinburg Moose Lodge, now owned by attorney Kathy Kron.</p></div><div class="subscriber-only"><p>The Blue Moose was envisioned not only as a center for young people's activities, but also as a center for community groups.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Kron and representatives of several groups got together Thursday at the site in the 400-block of Chestnut Street to begin to map out a business plan. Stakeholders also included the Donald Heiter Community Center (DHCC), the Greater Susquehanna Valley United Way, the Greater Susquehanna Valley YMCA, the Herr Memorial Library and the Jungle of Milton to date.</p></div><div class="subscriber-only"><p>Andrea Tufo, DHCC executive director, said the business plan would more clearly demonstrate the center’s chances of success.</p></div><div class="subscriber-only"><p>“Although there is this big focus on teens and entrepreneurial and job skills building, it also supposed to be a space for everybody in the community,” Tufo said. “How do we make sure that (it) ebbs and flows well?”</p></div><div class="subscriber-only"><p>A four-lane bowling alley in the basement was recently made operational through restoration efforts funded by Kron. It features electric pin setting machines and displays of lights for each lane.</p></div><div class="subscriber-only"><p>Tufo said the bowling center was big enough for small leagues. She envisioned it as an enterprise run by young people, along with the snack bar and shoe rental stand. Skills gained would be helpful in many respects and it could provide revenue for the center.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Kron has also donated time and hands-on labor to improve the building.</p></div><div class="subscriber-only"><p>The street-level floor of the Blue Moose has a small stage for live music, a cafe, and a floor large enough for dances. Ideas were still cooking for top two floors.</p></div><div class="subscriber-only"><p>Much of the work in the last few months has included cleaning and painting, notably in the women’s bathroom and other areas.</p></div><div class="subscriber-only"><p>Staff Writer Matt Farrand can be reached at 570-742-9671 and via email at <a href="mailto:matt@standard-journal.com">matt@standard-journal.com</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Blue%20Moose%20in%20the%20works%3F&url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.standard-journal.com/tncms/asset/editorial/21466f62-c584-11e9-8584-2fd2e4602fd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bstandard-journal.com%5D%20Blue%20Moose%20in%20the%20works%3F&body=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":21466f62-c584-11e9-8584-2fd2e4602fd9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-21466f62-c584-11e9-8584-2fd2e4602fd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="21466f62-c584-11e9-8584-2fd2e4602fd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="21466f62-c584-11e9-8584-2fd2e4602fd9" class="save-list-21466f62-c584-11e9-8584-2fd2e4602fd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="21466f62-c584-11e9-8584-2fd2e4602fd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="21466f62-c584-11e9-8584-2fd2e4602fd9" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/article_21466f62-c584-11e9-8584-2fd2e4602fd9.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="21466f62-c584-11e9-8584-2fd2e4602fd9" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.standard-journal.com/users/login/?referer_url=http%3A%2F%2Fwww.standard-journal.com%2Fnews%2Flocal%2Farticle_21466f62-c584-11e9-8584-2fd2e4602fd9.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1490629" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476383" class="tncms-block"></div><div id="tncms-block-1476446" class="tncms-block hide-headline"><section id="block-1476446" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476446 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1476446-fc7afd74-1435-5346-8d5f-2b0c582a46cd" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-fc7afd74-1435-5346-8d5f-2b0c582a46cd media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_fc7afd74-1435-5346-8d5f-2b0c582a46cd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Friday, Aug. 23, 2019"
                        class="img-responsive lazyload full"
                        width="300"
                        height="453"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/4/a1/4a14fdf6-d54c-5143-86c2-277d347796c1/5d5fac5c7f246.preview-300.jpg?resize=200%2C302 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/eedition/4/a1/4a14fdf6-d54c-5143-86c2-277d347796c1/5d5fac5c7f246.preview-300.jpg?resize=300%2C453 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/eedition/edition_fc7afd74-1435-5346-8d5f-2b0c582a46cd.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Friday, Aug. 23, 2019</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/edition_fc7afd74-1435-5346-8d5f-2b0c582a46cd.html" class="tnt-asset-link">
        

        
            Friday, Aug. 23, 2019</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1692001" class="tncms-block"><section id="block-1692001" class="block emphasis-h3   " ><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1692001"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1692001" type="checkbox" name="list_id[]" value="8fc1e040-7c50-11e7-9e8b-e3c81f6920cb" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1692001" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.standard-journal.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1476361" class="tncms-block visible-lg visible-md"><section id="block-1476361" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1476361 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_1324102e-ff9e-5fd5-a252-26660c8e96b5.html" class="tnt-asset-link">
        

        
            Biden says Trump making America less secure, less respected</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_b466f78e-38f5-54f9-8357-4dc966b7d105.html" class="tnt-asset-link">
        

        
            Couple says hospital misplaced remains of miscarried baby</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_84a552b6-e016-508f-b67f-2c648bfcaf5f.html" class="tnt-asset-link">
        

        
            Tennessee House replaces speaker, delays action on lawmaker</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_58835682-86bb-5f5c-95f1-4fde0854b167.html" class="tnt-asset-link">
        

        
            Judge says she can't order new trial for convicted murderer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_4cbba606-34c4-5014-b272-2e92f60eee8c.html" class="tnt-asset-link">
        

        
            Deputies: Would-be robber high-fives clerk, leaves knife</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_fb67a710-c76f-54e0-87ef-c582364f88bb.html" class="tnt-asset-link">
        

        
            Candidate: Michigan city should be as white 'as possible'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_936c06cb-e8d7-5078-bc79-26b5c217588f.html" class="tnt-asset-link">
        

        
            Markets tumble on growing tariffs rift between US, China</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/news_ap/article_2a19d566-6cae-5199-bff8-820fba340673.html" class="tnt-asset-link">
        

        
            Billionaire conservative donor David Koch dies at 79</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1476400" class="tncms-block"><section id="block-1476400" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476400 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1476400" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1476400" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1476400" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1476400" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1476400" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/local/article_4603bda6-c3f8-11e9-b34b-df6e9c8d454e.html">Watsontown man with loaded firearm threatens to kill woman, others</a></li><li><a href="/obituaries/article_3bc23264-c32b-11e9-99a3-f760bc2f27c9.html">Betty M. Hummel</a></li><li><a href="/news/local/article_b27a17c8-c3f3-11e9-8491-e37bb9792a9f.html">Warrior Run unveils school store</a></li><li><a href="/obituaries/article_50cbb4b0-c4bf-11e9-abe0-7be9723e25a3.html">Dennis N. Rearick Jr.</a></li><li><a href="/obituaries/article_75f3414a-c4bf-11e9-8ba6-9b5f246ede7b.html">Gary L. Moser</a></li><li><a href="/sports/article_d6a1e364-c09d-11e9-a7a7-4fd14074f08c.html">Area golf teams feature plenty of youth</a></li><li><a href="/news/local/article_077cf430-c4c0-11e9-b3a7-bba62a3f6038.html">LCCC celebrates opening</a></li><li><a href="/news/local/article_e7fb6e1a-c263-11e9-b59d-eb3d9874c101.html">Public Paddle launched in Lbg.</a></li><li><a href="/sports/article_49049980-c335-11e9-b4c6-b7c3247c80f8.html">Milton rolls in tennis opener</a></li><li><a href="/news/local/article_4e13d2f6-c006-11e9-ac09-ebd9813cc846.html">Brandon Kramm Memorial Baseball Field taking shape</a></li></ul></div>
        
        
            <div id="images-1476400" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1476400" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1476400" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1478066" class="tncms-block"><section id="block-1478066" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1478066 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1478066" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-08-23&d2=2019-08-23&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.standard-journal.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1476351" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1478070" class="tncms-block title-no-margin"><section id="block-1478070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1478070 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1478072" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"><a href="http://www.facebook.com/pages/The-Standard-Journal-Newspaper/177326592403490"></a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1476437" class="tncms-block"></div><div id="tncms-block-1476379" class="tncms-block"><section id="block-1476379" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1476379 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_861eea66-43c5-5690-b0a7-b755cf4b0811.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Rent Receipts Piling Up? Let Us Show"><span class="title">Rent Receipts Piling Up? Let Us Show</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_861eea66-43c5-5690-b0a7-b755cf4b0811.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rent Receipts Piling Up? Let Us Show"
                        class="img-responsive lazyload full"
                        width="785"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/61/861eea66-43c5-5690-b0a7-b755cf4b0811/5d5e5997ca3ab.preview.jpg?resize=200%2C255 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/61/861eea66-43c5-5690-b0a7-b755cf4b0811/5d5e5997ca3ab.preview.jpg?resize=300%2C382 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/61/861eea66-43c5-5690-b0a7-b755cf4b0811/5d5e5997ca3ab.preview.jpg?resize=400%2C510 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/61/861eea66-43c5-5690-b0a7-b755cf4b0811/5d5e5997ca3ab.preview.jpg?resize=540%2C688 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/61/861eea66-43c5-5690-b0a7-b755cf4b0811/5d5e5997ca3ab.preview.jpg?resize=750%2C955 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/8/61/861eea66-43c5-5690-b0a7-b755cf4b0811/5d5e5997ca3ab.preview.jpg?resize=785%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_b00b2eff-efff-54e5-87b3-eee89c2e3d28.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="180 Green Ridge Road Mifflinburg, PA"><span class="title">180 Green Ridge Road Mifflinburg, PA</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_b00b2eff-efff-54e5-87b3-eee89c2e3d28.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="180 Green Ridge Road Mifflinburg, PA"
                        class="img-responsive lazyload full"
                        width="645"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d2701ad342f0.preview.jpg?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d2701ad342f0.preview.jpg?resize=300%2C186 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d2701ad342f0.preview.jpg?resize=400%2C248 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d2701ad342f0.preview.jpg?resize=540%2C335 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/00/b00b2eff-efff-54e5-87b3-eee89c2e3d28/5d2701ad342f0.preview.jpg?resize=645%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_e6be61c4-b21c-5642-939d-77d3ea7486ef.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bucknell 8-22-19"><span class="title">Bucknell 8-22-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_e6be61c4-b21c-5642-939d-77d3ea7486ef.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Bucknell 8-22-19"
                        class="img-responsive lazyload full"
                        width="1528"
                        height="1342"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=200%2C176 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=300%2C263 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=400%2C351 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=540%2C474 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=750%2C659 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=1200%2C1054 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/e/6b/e6be61c4-b21c-5642-939d-77d3ea7486ef/5d5e599e67753.preview.jpg?resize=1528%2C1342 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_3c98c8db-622e-56a2-b222-4af11e230ee7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Country Farm & Home is your wild bird"><span class="title">Country Farm & Home is your wild bird</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_3c98c8db-622e-56a2-b222-4af11e230ee7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Country Farm &amp; Home is your wild bird"
                        class="img-responsive lazyload full"
                        width="785"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/c9/3c98c8db-622e-56a2-b222-4af11e230ee7/5d5e599fc9b12.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/c9/3c98c8db-622e-56a2-b222-4af11e230ee7/5d5e599fc9b12.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/c9/3c98c8db-622e-56a2-b222-4af11e230ee7/5d5e599fc9b12.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/c9/3c98c8db-622e-56a2-b222-4af11e230ee7/5d5e599fc9b12.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/c9/3c98c8db-622e-56a2-b222-4af11e230ee7/5d5e599fc9b12.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/3/c9/3c98c8db-622e-56a2-b222-4af11e230ee7/5d5e599fc9b12.preview.jpg?resize=785%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_75ced4f5-9bb6-59c2-af87-20e8cef2e553.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hollenbach Automotive A/C & Repair"><span class="title">Hollenbach Automotive A/C & Repair</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_75ced4f5-9bb6-59c2-af87-20e8cef2e553.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Hollenbach Automotive A/C &amp; Repair"
                        class="img-responsive lazyload full"
                        width="312"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/5c/75ced4f5-9bb6-59c2-af87-20e8cef2e553/5d2701b34c0f6.preview.jpg?resize=200%2C385 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/5c/75ced4f5-9bb6-59c2-af87-20e8cef2e553/5d2701b34c0f6.preview.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/5c/75ced4f5-9bb6-59c2-af87-20e8cef2e553/5d2701b34c0f6.preview.jpg?resize=312%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_c66fb294-093d-5151-baf5-f427e1df16bc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Monday – Saturday – – – – –"><span class="title">Monday – Saturday – – – – –</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c66fb294-093d-5151-baf5-f427e1df16bc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Monday – Saturday – – – – –"
                        class="img-responsive lazyload full"
                        width="380"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/66/c66fb294-093d-5151-baf5-f427e1df16bc/5d4be4a7f1de0.preview.jpg?resize=200%2C421 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/66/c66fb294-093d-5151-baf5-f427e1df16bc/5d4be4a7f1de0.preview.jpg?resize=300%2C632 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/66/c66fb294-093d-5151-baf5-f427e1df16bc/5d4be4a7f1de0.preview.jpg?resize=380%2C800 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_4be45771-e13d-58f6-9116-240f000c0895.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="LEWISBURG AMERICAN LEGION POST 182 125"><span class="title">LEWISBURG AMERICAN LEGION POST 182 125</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_4be45771-e13d-58f6-9116-240f000c0895.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="LEWISBURG AMERICAN LEGION POST 182 125"
                        class="img-responsive lazyload full"
                        width="380"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/be/4be45771-e13d-58f6-9116-240f000c0895/5d5e59a334f60.preview.jpg?resize=200%2C421 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/be/4be45771-e13d-58f6-9116-240f000c0895/5d5e59a334f60.preview.jpg?resize=300%2C632 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/be/4be45771-e13d-58f6-9116-240f000c0895/5d5e59a334f60.preview.jpg?resize=380%2C800 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_147dec2a-8a91-53a3-9f49-8ab4813c7586.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MARTIN’S STEEL, LLC MEYER SNOW PLOWS"><span class="title">MARTIN’S STEEL, LLC MEYER SNOW PLOWS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_147dec2a-8a91-53a3-9f49-8ab4813c7586.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MARTIN’S STEEL, LLC MEYER SNOW PLOWS"
                        class="img-responsive lazyload full"
                        width="312"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/47/147dec2a-8a91-53a3-9f49-8ab4813c7586/5d2701b64a5f8.preview.jpg?resize=200%2C385 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/47/147dec2a-8a91-53a3-9f49-8ab4813c7586/5d2701b64a5f8.preview.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/47/147dec2a-8a91-53a3-9f49-8ab4813c7586/5d2701b64a5f8.preview.jpg?resize=312%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_7562315f-eb9d-5a2a-9ca9-3dd83d5853e7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MID-STATE MECHANICAL CONTRACTORS"><span class="title">MID-STATE MECHANICAL CONTRACTORS</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_7562315f-eb9d-5a2a-9ca9-3dd83d5853e7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MID-STATE MECHANICAL CONTRACTORS"
                        class="img-responsive lazyload full"
                        width="312"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/56/7562315f-eb9d-5a2a-9ca9-3dd83d5853e7/5d2701b68cfbb.preview.jpg?resize=200%2C385 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/56/7562315f-eb9d-5a2a-9ca9-3dd83d5853e7/5d2701b68cfbb.preview.jpg?resize=300%2C577 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/56/7562315f-eb9d-5a2a-9ca9-3dd83d5853e7/5d2701b68cfbb.preview.jpg?resize=312%2C600 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_aaee16ce-939f-5e36-9cb8-f9ffe167dd12.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Norm Buck 4-4-19"><span class="title">Norm Buck 4-4-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_aaee16ce-939f-5e36-9cb8-f9ffe167dd12.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Norm Buck 4-4-19"
                        class="img-responsive lazyload full"
                        width="787"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=300%2C152 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=400%2C203 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=540%2C274 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=750%2C381 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/a/ae/aaee16ce-939f-5e36-9cb8-f9ffe167dd12/5ca738d235e37.preview.jpg?resize=787%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_4492cc74-e889-5182-9025-2c29d4ade7a5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Founded 1972 Northumberland County Area"><span class="title">Founded 1972 Northumberland County Area</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_4492cc74-e889-5182-9025-2c29d4ade7a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Founded 1972 Northumberland County Area"
                        class="img-responsive lazyload full"
                        width="1255"
                        height="1650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=200%2C263 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=300%2C394 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=400%2C526 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=540%2C710 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=750%2C986 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=1200%2C1578 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/4/49/4492cc74-e889-5182-9025-2c29d4ade7a5/5d5e59a6cc3fd.preview.jpg?resize=1255%2C1650 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_73954d03-09ae-55aa-8e93-d866bf7b6aa7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Located just off Route 180 at Halls"><span class="title">Located just off Route 180 at Halls</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_73954d03-09ae-55aa-8e93-d866bf7b6aa7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Located just off Route 180 at Halls"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d0b60443067b.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d0b60443067b.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d0b60443067b.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d0b60443067b.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/7/39/73954d03-09ae-55aa-8e93-d866bf7b6aa7/5d0b60443067b.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_cbc14a3c-dfac-56f0-becd-15821dd393dc.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="DRIVEWAY SEALING Hand Brushed! Premium"><span class="title">DRIVEWAY SEALING Hand Brushed! Premium</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_cbc14a3c-dfac-56f0-becd-15821dd393dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="DRIVEWAY SEALING Hand Brushed! Premium"
                        class="img-responsive lazyload full"
                        width="264"
                        height="101"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/bc/cbc14a3c-dfac-56f0-becd-15821dd393dc/5ccd075974a08.preview.jpg?resize=200%2C77 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/bc/cbc14a3c-dfac-56f0-becd-15821dd393dc/5ccd075974a08.preview.jpg?resize=264%2C101 300w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_1352da4e-df06-535c-8c32-c685ca25a0bb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="REGIONAL SITES Union County Recycling"><span class="title">REGIONAL SITES Union County Recycling</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_1352da4e-df06-535c-8c32-c685ca25a0bb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="REGIONAL SITES Union County Recycling"
                        class="img-responsive lazyload full"
                        width="1859"
                        height="1115"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=400%2C240 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=540%2C324 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=750%2C450 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=1200%2C720 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/1/35/1352da4e-df06-535c-8c32-c685ca25a0bb/5d5e59aa4997e.preview.jpg?resize=1700%2C1020 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_bccaf3ec-f5c5-5632-a051-f49036a56749.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="UPMC 8-22-19"><span class="title">UPMC 8-22-19</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_bccaf3ec-f5c5-5632-a051-f49036a56749.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="UPMC 8-22-19"
                        class="img-responsive lazyload full"
                        width="2000"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=300%2C60 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=400%2C80 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=540%2C108 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=750%2C150 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=1200%2C240 1200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/b/cc/bccaf3ec-f5c5-5632-a051-f49036a56749/5d5e59abbbd87.preview.jpg?resize=1700%2C340 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_c0b1f0c5-eef6-5651-a550-73adfdfff7d8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="POST 323 Watsontown American Legion"><span class="title">POST 323 Watsontown American Legion</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c0b1f0c5-eef6-5651-a550-73adfdfff7d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="POST 323 Watsontown American Legion"
                        class="img-responsive lazyload full"
                        width="785"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/0b/c0b1f0c5-eef6-5651-a550-73adfdfff7d8/5d5a6c32f2cf3.preview.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/0b/c0b1f0c5-eef6-5651-a550-73adfdfff7d8/5d5a6c32f2cf3.preview.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/0b/c0b1f0c5-eef6-5651-a550-73adfdfff7d8/5d5a6c32f2cf3.preview.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/0b/c0b1f0c5-eef6-5651-a550-73adfdfff7d8/5d5a6c32f2cf3.preview.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/0b/c0b1f0c5-eef6-5651-a550-73adfdfff7d8/5d5a6c32f2cf3.preview.jpg?resize=750%2C573 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/0b/c0b1f0c5-eef6-5651-a550-73adfdfff7d8/5d5a6c32f2cf3.preview.jpg?resize=785%2C600 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_c6b65529-9951-5e58-b0e4-507abe267201.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Wolfs Jewelry 10-11-18"><span class="title">Wolfs Jewelry 10-11-18</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_c6b65529-9951-5e58-b0e4-507abe267201.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Wolfs Jewelry 10-11-18"
                        class="img-responsive lazyload full"
                        width="785"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d5e59acefce6.preview.jpg?resize=200%2C204 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d5e59acefce6.preview.jpg?resize=300%2C306 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d5e59acefce6.preview.jpg?resize=400%2C408 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d5e59acefce6.preview.jpg?resize=540%2C550 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d5e59acefce6.preview.jpg?resize=750%2C764 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/c/6b/c6b65529-9951-5e58-b0e4-507abe267201/5d5e59acefce6.preview.jpg?resize=785%2C800 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.standard-journal.com/classifieds/other/ads/pdfdisplayad_6b4ad430-0227-56bb-afe4-e88dcc2b4e6e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1476379" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Check The Standard-Journal every day to"><span class="title">Check The Standard-Journal every day to</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/ads/pdfdisplayad_6b4ad430-0227-56bb-afe4-e88dcc2b4e6e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Check The Standard-Journal every day to"
                        class="img-responsive lazyload full"
                        width="1110"
                        height="1866"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/b4/6b4ad430-0227-56bb-afe4-e88dcc2b4e6e/5d5d1d2edfb82.preview.jpg?resize=200%2C336 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/b4/6b4ad430-0227-56bb-afe4-e88dcc2b4e6e/5d5d1d2edfb82.preview.jpg?resize=300%2C504 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/b4/6b4ad430-0227-56bb-afe4-e88dcc2b4e6e/5d5d1d2edfb82.preview.jpg?resize=400%2C672 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/b4/6b4ad430-0227-56bb-afe4-e88dcc2b4e6e/5d5d1d2edfb82.preview.jpg?resize=540%2C908 540w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/b4/6b4ad430-0227-56bb-afe4-e88dcc2b4e6e/5d5d1d2edfb82.preview.jpg?resize=750%2C1261 750w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/assets/v3/classifieds/6/b4/6b4ad430-0227-56bb-afe4-e88dcc2b4e6e/5d5d1d2edfb82.preview.jpg?resize=1110%2C1866 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1476379" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1476384" class="tncms-block"><section id="block-1476384" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476384 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.standard-journal.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1476342" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1476343" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1476440" class="tncms-block"><section id="block-1476440" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476440 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1476391" class="tncms-block"><section id="block-1476391" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476391 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policies"  href="/site/policies.html" >
                    <span class="nav-label">Policies</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1476441" class="tncms-block"><section id="block-1476441" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1476441 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1476445" class="tncms-block padding-bottom"><section id="block-1476445" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=300%2C41 300w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png?resize=400%2C55 400w, https://bloximages.chicago2.vip.townnews.com/standard-journal.com/content/tncms/custom/image/7071faee-7eb3-11e7-90d0-4fe173aa3395.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1476442" class="tncms-block"><section id="block-1476442" class="block emphasis-h4   " ><address>
    <strong>standard-journal.com </strong><br>
    21 N Arch Street<br>
    Milton, PA 17847
    <br>
    
        <strong>Phone:</strong> 570-742-9671<br>
        <strong>Email:</strong> <a href="mailto:newsroom@standard-journal.com">newsroom@standard-journal.com</a><br>
    
</address></section></div><div id="tncms-block-1476450" class="tncms-block padding-bottom header-social"><div class="follow-links-1476450 default">
    
    <section id="block-1476450" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/The-Standard-Journal-177326592403490/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.standard-journal.com",
  "sameAs" : ["https://www.facebook.com/The-Standard-Journal-177326592403490/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1476395" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1476395"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">standard-journal.com</a>, 21 N Arch Street Milton, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/standard-journal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10807.add('act', dmpData);
	_cc10807.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1476452 = $('#user-controls-1476452 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1476452.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1476452.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1476451 = $('#user-controls-1476451 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1476451.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1476451.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10807.add('act', mailListData);
	_cc10807.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1478066 .fc-inner' ),
            $calendar = $( '#calendar-1478066' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1478066 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1478066 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1478066 .fc-year' ).html( cal.getYear() );


        $('#block-1478066 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1478066 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1478066 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/standard-journal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10807.add('act', serviceData);
	_cc10807.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10807.add('act', dmpData);
	_cc10807.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>